Results 1 to 1 of 1

Thread: Thumb drive bootable no network

  1. #1
    Join Date
    Jul 2009
    Location
    Dayton Ohio USA
    Beans
    1,069
    Distro
    Ubuntu 13.04 Raring Ringtail

    Thumb drive bootable no network

    I have a thumb drive with a minimal Ubuntu install. The etho interface functions on the original machine it was setup on but if it travels to a new machine to boot from no ethernet connection. I've tried
    Code:
    sudo ifconfig eth0 -dynamic
    Code:
    sudo ifconfig eth0 up
    Nothing happens, I'm sure it works just can't get it to connect on another machine. Much needed connection because I'm using this to diagnose problems on other computers.
    Okay I edited the /etc/network/interfaces
    basically when the device was booting from another machine it recognized the device as eth1 instead of eth0. I added the lines to interfaces
    Code:
    # The secondary network interface
    auto eth1
    iface eth1 inet dhcp
    Last edited by MooPi; September 5th, 2010 at 11:19 PM. Reason: solved
    It's okay, I'm a limo driver

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •