Results 1 to 3 of 3

Thread: live cd does not boot my PC

  1. #1
    Join Date
    Sep 2010

    Question live cd does not boot my PC

    I am running windows 7 ultimate... I have changed the boot order to CD 1st... I have tried at least 3 times and it always goes on to the Windows logon screen... I have Phoenix bios version 6... I have an Asrock mother board with an AMD Athalon 2600-- 1 gig of DDR ram-- ATI XL vga card... I downloaded the newest Ubuntu release to my desk top... I tried the suggested Burning software (no luck) I tried CDburnerXP (no luck) finally I used the Windows ISO image burning software and (success) the CD was created... But no joy... The PC will not boot to Ubuntu... Any help would be greatly appreciated... Rod

  2. #2
    Join Date
    Nov 2007

    Re: live cd does not boot my PC

    Maybe you have to press the space bar, otherwise it will go to windows.
    Remove in the bios of your pc the advertising of your mainboard, then you see more info on the screen.

    Did you burn the iso as a image, and not as a data cd. Look wat is on the cd if you see a iso file on the cd it is not good, Or try to boot from another pc.

  3. #3
    Join Date
    Jan 2009
    Ubuntu 12.04 Precise Pangolin

    Re: live cd does not boot my PC

    What computer model is it?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts