Results 1 to 2 of 2

Thread: 10.04 Cannot get WIFI to work

  1. #1
    Join Date
    Sep 2010
    Beans
    2

    10.04 Cannot get WIFI to work

    Please help me. I love the look and feel of Ubuntu Studio, and Iḿ completely tired of Windows. However, I cannot get my WIFI to work, and I´ve been trolling forums for hours on end to find a solution. My machine is an HP Compaq nw8440 with an Intel Pro Wireless 3945. eth0 works just fine, but I can´t get wlan0 working for s***. Iḿ not a complete noob to Linux, but I am no genius either. What do you need to know, and what do I need to do to get this to work.

    There is a WIFI power on/off button above the keyboard, but it does nothing. Also, I notice that while some forums show there is a tab in the network manager labeled DEVICES, there is no such tab on mine. I am completely stumped. Please don´t make me go back to Windows!

    ~Dean

  2. #2
    Join Date
    Sep 2010
    Beans
    2

    Re: 10.04 Cannot get WIFI to work

    Wow, so lots of views and no replies. Good news, though! I did find a workable solution.

    open the Package Manager:
    Make sure you uninstall network-manager, and if you installed this one, network-manager-gnome, you have to uninstall that as well.
    Install wicd.
    And the problems end there.

    Some say the connection randomly drops, but I've been using mine for at least 8 hours and haven't run into that yet.

    I hope this helps someone else. Now on to getting dual boot to work in GRUB... (that's my current nightmare).

    ~Dean

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •