Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: acer Aspire Touchpad issue

  1. #11
    Join Date
    Mar 2011
    Ubuntu 14.04 Trusty Tahr

    Re: acer Aspire Touchpad issue

    Since you are an Acer user I have a question ..

    I've been trying to install ubuntu 10.10 on an Acer Aspire 3613WLMi notebook.

    but after installing I cannot get an Internet connection (connection is fine on other laptops such as the one I'm using now).

    I've tried LiveCD's ..

    Parted Magic
    xubuntu 10.10

    In the latter this was detected ..

    eth0: Realtek Semiconductor C. Ltd. RTL-8139/8139C/8139C+

    but still no connection from any of these.

    Can you advise what network driver you are using?

  2. #12
    Join Date
    Dec 2011

    Re: acer Aspire Touchpad issue

    With the Acer Aspire One, Alt+Fn+F7 toggles the Trackpad on and off, although it is still detected by the system.

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts