Results 1 to 5 of 5

Thread: Wireless not working

  1. #1
    Join Date
    Sep 2006
    Beans
    18

    Wink Wireless not working

    I installed Wubi on an acer ferrari 4000 laptop. It works ok except I can't connect to the wireless internet. I checked the switch in both settings and verified that it worked unchanged in Win 7. I got an error message with the ifconv command; console output follows. If you need more info, I would appreciate having a list of commands to get it. Thanks for the help.

    Console output:

    (missing file. sudo ifconv wlan0 up got error.
    <something> not found.
    I a gain to get the output and edit this post.)

  2. #2
    Join Date
    May 2010
    Beans
    283

    Re: Wireless not working

    The command you are thinking of is ifconfig, not ifconv.

  3. #3
    Join Date
    Apr 2007
    Location
    Morrisville, NY
    Beans
    2,149

    Re: Wireless not working

    I think what you mean is "ifconfig" not ifconv. For issues with your wireless card, first consult the Ubuntu Wireless Troubleshooting Guide. I'm betting that at some point you'll need to find which driver is appropriate for your wireless card and that may need to be changed. I know I had an Acer before and they had a linux driver that you could download.

  4. #4
    Join Date
    Sep 2006
    Beans
    18

    Re: Wireless not working

    Too many editors, too many reboots, posting using an OS that wouldn't know an ifconfig command from a hole in the wall. Anyway, here's the output:

    acer@ubuntu:~$
    acer@ubuntu:~$
    acer@ubuntu:~$ ifconfig
    eth0 Link encap:Ethernet HWaddr 00:c0:9f:f4:6c:6f
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
    Interrupt:18

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:204 errors:0 dropped:0 overruns:0 frame:0
    TX packets:204 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:16080 (16.0 KB) TX bytes:16080 (16.0 KB)

    acer@ubuntu:~$
    acer@ubuntu:~$
    acer@ubuntu:~$
    acer@ubuntu:~$ sudo ifconfig wlan0 up
    SIOCSIFFLAGS: No such file or directory
    acer@ubuntu:~$
    acer@ubuntu:~$
    acer@ubuntu:~$

    I will check the troubleshooting guide. If that doesn't help, maybe the name of the missing file or directory will, or I can post some log entries if needed. Thanks for your quick responses.

  5. #5
    Join Date
    Apr 2007
    Location
    Morrisville, NY
    Beans
    2,149

    Re: Wireless not working

    Can you also verify the Acer site with your model number and see if there's a Linux driver?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •