Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: No sound, cannot fix, help please :(

  1. #11
    Join Date
    Aug 2007
    Beans
    76

    Re: No sound, cannot fix, help please :(

    Quote Originally Posted by jmfal View Post
    Welcome to ubuntu

    Your sound module is at the bottom of the list>snd-hda-intel<
    you can try this in terminal:

    Code:
      sudo modprobe snd-hda-intel
    play some music, if no joy, there is a thread in this section of the forum by markbuntu:snd-hda intel options database.

    this may help as you may have to edit/add to the alsa conf. file
    I tried your command but it didn't work for me.

    Again, the link from lidex's suggestion is:

    http://www.alsa-project.org/db/?f=60...ef892d1b6fcb90


  2. #12
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: No sound, cannot fix, help please :(

    Try an alsa upgrade. Use the link in my sig.

  3. #13
    Join Date
    Aug 2007
    Beans
    76

    Re: No sound, cannot fix, help please :(

    I followed all of the upgrade instructions, but the sound STILL doesn't work!

    What can I do at this point? Any suggestions?

  4. #14
    Join Date
    Oct 2007
    Location
    Mystic Ruin
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: No sound, cannot fix, help please :(

    Well probably not the same sound card in question you could try what is suggested in post #6 in this thread: http://ubuntuforums.org/showthread.php?t=1388295 only for the package in step 3 you'll want to switch karmic to lucid. But maybe one or more of those three things will help.

    You may need to restart for one or more of those changes to take effect.
    Last edited by MasterNetra; August 28th, 2010 at 06:20 PM.
    Diaspora Handle: masternetra@diasp.org

  5. #15
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 15.04 Vivid Vervet

    Re: No sound, cannot fix, help please :(

    Next do this. Using a Terminal="Applications->Accessories->Terminal"
    Open this file for editing:
    Code:
     gksudo gedit /etc/modprobe.d/alsa-base.conf
    Insert this line at the bottom:
    Code:
     options snd-hda-intel model=targa
    Save. Close. Reboot.
    Check your levels in alsamixer.
    Code:
     alsamixer
    Press <F6> to select the correct soundcard.
    Press <F3> to show playback levels. <F4> selects capture levels [or use <Tab>]
    Use the left/right arrow keys to select and up/down arrow keys to change levels. <M> to mute/unmute.
    Go to "System ->Preferences ->Sound" and make sure the correct soundcard is default and adjust your profile on the hardware tab.
    On the output tab choose the correct device.

    If that doesn't work, try another model. Select from these:
    Code:
    targa-dig
    targa-2ch-dig
    3stack-dig
    Don't install backports at this stage.
    Last edited by lidex; August 28th, 2010 at 07:07 PM.

  6. #16
    Join Date
    Aug 2007
    Beans
    76

    Re: No sound, cannot fix, help please :(

    MasterNerta,

    Thanks, I tried steps 1 and 2 suggested in that post, but they didn't do anything.

    I would like to try step 3, but I do not know how to install the "linux-backports-modules-alsa-lucid-generic" package. Can I do it from Synaptic or do I need a command line?

    Edit: I'm going to try lidex's suggestions now...

  7. #17
    Join Date
    Aug 2007
    Beans
    76

    Re: No sound, cannot fix, help please :(

    Wow, lidex, the step you provided worked! After all that, feels great to have it working.

    Thanks to all who helped me! I will mark this thread "solved."

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •