Results 1 to 3 of 3

Thread: enable transparency in xfce

  1. #1
    Join Date
    Dec 2008
    Beans
    280
    Distro
    Ubuntu 9.10 Karmic Koala

    enable transparency in xfce

    I've been looking around for a while now for the answer to a pretty simple question. I'm normally a gnome user but I'm setting up an old computer with xubuntu for a friend, and I can't figure out how to get transparency to work for guake. In gnome I just go to appearance > visual effects, don't see anything like that in xfce.

    I downloaded compizconfig-settings-manager (which I assume downloaded the rest of compiz) and did "compiz --replace" but that didn't work. What would I need to do to get basic opengl effects?
    Can't sleep.....must....compile......kernel.........

  2. #2
    Join Date
    Sep 2009
    Location
    Bristol, England
    Beans
    36
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: enable transparency in xfce

    Try enabling compositing in:
    Code:
    Settings > Xfce 4 Settings Manager > Window Manager Tweaks
    go to the compositor tab, and enable display compositing.

    I think that should do the trick.
    You are just a puppet, you have no heart... and cannot feel any pain.

  3. #3
    Join Date
    Dec 2008
    Beans
    280
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: enable transparency in xfce

    That did it, thanks a bunch!
    Can't sleep.....must....compile......kernel.........

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •