Results 1 to 3 of 3

Thread: Lost colours, icons and more

  1. #1
    Join Date
    Jun 2010
    Beans
    67
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Lost colours, icons and more

    When I browse files on my computer, or network shares etc, the graphics are plain black and white, there are no image previews (thumbnails) all file icons are identical and everything is a bit blocky and old fashioned, the ubuntu look and feel is missing.

    This is a brand new install of Ubuntu 11.10, although I had to mess about with xorg.conf in order to get my multi screen setup to work, and it seems one of the many resets I did to get that right lost me the nicer side of file browsing, all other look and feel elements are as normal.

  2. #2
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    11,921
    Distro
    Ubuntu Development Release

    Re: Lost colours, icons and more

    Not sure if this is the problem , but unless themes or icons are stored in usr/share/themes or icons they won't appear when using root .

    When using gksu nautilus the file browser will look somewhat like Win 95 because the theme defaults Redmond . Sometimes problems with the gnome-settings-deamom can cause this as well . In the last case the entire theme is usually affected .
    “Start where you are. Use what you have. Do what you can".

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Jun 2010
    Beans
    67
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Lost colours, icons and more

    Thanks for the reply, however even though the problem persisted through several reboots, what it didn't persist through was switching to Unity-2D, everything looked normal, switching back to normal Unity everything remained normal.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •