Hello fellow users!

A small trick for kturtle:
When using this logo-interpreter in a language with umlauts (funny ones like german) kturtle fails to save these characters properly.
You have to choose iso-8859-1 as your file-format under "open&save" in preferences -> advanced preferences -> editor...
(in german:
Einstellungen -> Erweiterte Einstellungen -> Editor einrichten..)

That's it.
Hope, no one else has to spend an hour of his / her life on this.

:m)