Results 1 to 5 of 5

Thread: My Ubuntu install was a dismal failure!

  1. #1
    Join Date
    Aug 2010
    Location
    Victoria, BC
    Beans
    214
    Distro
    Lubuntu

    Angry My Ubuntu install was a dismal failure!

    Hi!

    I tried the trial version of Ubuntu on my old laptop (a Toshiba Satellite A100 running on Vista Basic, which is slow as molasses) for a couple of days and it worked just fine. However, after installing Ubuntu on it from the Live CD; NOTHING HAPPENED!!. My laptop is now effectively fancy paperweight.

    The install process from the Live CD I made seemed to work, but now my computer doesn't do anything at all after the BIOS thing is finished. I've tried the Live CD to see if that might get a response, but no such luck...

    Any suggestions? (pretty please)

    Last edited by M_Mynaardt; August 13th, 2010 at 09:57 AM.

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    12,755
    Distro
    Lubuntu 17.10 Artful Aardvark

    Re: My Ubuntu install was a dismal failure!

    Welcome to the forum, but please don't double-post.
    Please help testing a new tool for hardware diagnostics.

  3. #3

    Re: My Ubuntu install was a dismal failure!

    Have you tried using a Knoppix disk to reformat your hard drive?

    Maybe its the newer version that doesnt agree with your hard drive. Maybe try an older edition?

  4. #4
    Join Date
    Aug 2010
    Location
    Victoria, BC
    Beans
    214
    Distro
    Lubuntu

    Re: My Ubuntu install was a dismal failure!

    UBUNTU works now!



    Hooray!

    I was tired and bitchy (and more than a little) when I made that post. I then took a few deep breaths and tried to reboot the computer using the live CD I made, now that my old laptop had no OS whatsoever on it.

    And the installation bit started to work!! Thankfully!

    So, I used the "try it first" option. And then I tired the full install, which worked fine; and did everything as it should. The first install missed quite a few steps. The only thing I can think of is that my old VISTA was so overloaded with rubbish (I can think of other words for it) that it hindered the first attempt at installing.

    Oh well; so much for a quick fix! At least I have it up and running just fine. And what a huge difference in speed! With Vista (good riddance!) my laptop took up to 8 minutes to be up and running unless it was from hibernate mode. But now from a shut down, Ubuntu is fired up and ready to go in under a minute!

    It was a bit of a trying process to install Ubuntu on my computer like this, but that's okay. It's working now and so far I like what I see!

    Thanks for taking time to answer my post too; appreciate it!

  5. #5

    Re: My Ubuntu install was a dismal failure!

    Your welcome.

    I have been having trouble with certain system restore disks and Linux, but black editions seem to dual boot just fine along with store bought versions, if you feel you must dual boot for some reason....Always windows first though unless you are skilled with grub.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •