Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Ubuntu 10.10 and VMware Player 3.1

  1. #1
    Join Date
    Feb 2007
    Location
    Cameron Park CA USA
    Beans
    4,571
    Distro
    Ubuntu Development Release

    Ubuntu 10.10 and VMware Player 3.1

    Has anyone gotten these two, the subject line, to work yet?
    Regards, frank, at http://yantrayoga.typepad.com/noname/
    Homebuilt Lian-Li PC-Q33WB, Intel i7-4790K 4.6GHz, SSDs,32G RAM | Dell Laptop 13.3".
    Oracle VBox w/ WinXP/Win10 running Xara Designer, PaintShopPro, and InDesign CS.

  2. #2
    Join Date
    Nov 2009
    Location
    Santiago, DO
    Beans
    10
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Ubuntu 10.10 and VMware Player 3.1

    I have tried without success.

  3. #3
    Join Date
    Dec 2009
    Beans
    3

    Re: Ubuntu 10.10 and VMware Player 3.1

    Go here:
    https://bbs.archlinux.org/viewtopic.php?pid=815476

    read the last post:
    "
    For 2.6.35 kernel and VMware7.1.1, there's a script to patch the VMware sources :
    $ cd /tmp
    $ wget http://www.sputnick-area.net/scripts/vm … .6.35.bash
    # chmod +x vmware7.1.1-patch-kernel-2.6.35.bash
    # ./vmware7.1.1-patch-kernel-2.6.35.bash



    First install VMware Player.

    Then apply the Patch (.bash-command).
    Then execute VMware Player and wait a few minutes to compile and finish.



    It works with 10.10 and VMware Player 3.1

    Just installed this a few minutes ago.

    It WORKS!

  4. #4
    Join Date
    Feb 2007
    Location
    Cameron Park CA USA
    Beans
    4,571
    Distro
    Ubuntu Development Release

    Re: Ubuntu 10.10 and VMware Player 3.1

    Thanks, that gets us going. I wonder if VMware will fix Player as 10.10 comes out of Beta testing.
    Regards, frank, at http://yantrayoga.typepad.com/noname/
    Homebuilt Lian-Li PC-Q33WB, Intel i7-4790K 4.6GHz, SSDs,32G RAM | Dell Laptop 13.3".
    Oracle VBox w/ WinXP/Win10 running Xara Designer, PaintShopPro, and InDesign CS.

  5. #5
    Join Date
    Dec 2005
    Beans
    9

    Re: Ubuntu 10.10 and VMware Player 3.1

    It works for me.


    # uname -a
    Linux niesen 2.6.35-20-generic #29-Ubuntu SMP Fri Sep 3 14:55:28 UTC
    #

    1. First, uninstall current vmware-player
    2. Download vmware-player 3.1.1 and install it
    3. Follow the instruction in the top post
    4. Start vmware-player for the first time

  6. #6
    Join Date
    Feb 2006
    Location
    Missouri, USA
    Beans
    51
    Distro
    Ubuntu Development Release

    Re: Ubuntu 10.10 and VMware Player 3.1

    thanks! works great!

    note to others: make sure the package build-essential OR patch is installed before running the patch

    if you run the patch and it fails, it won't run again (you just get some output that says hey this is already installed or something like that). what i did to fix this was go into the patch and remove lines 177, 178, 179, and 181, save and run patch again.

    "Knowing that you know nothing is true wisdom"
    "The only thing perfect is imperfection itself"
    "Axioms are often eclipsed"
    ~Kory...

  7. #7
    Join Date
    Feb 2007
    Location
    Cameron Park CA USA
    Beans
    4,571
    Distro
    Ubuntu Development Release

    Re: Ubuntu 10.10 and VMware Player 3.1

    Okay, getting around to installing Player into a fresh 10.10 Beta Ubuntu.

    How do you install Player 3.1.1 when there is no installer to do it? I can't patch the kernel code if I can't install the Player... a catch-22 situation. Can you install the Player Installer separately?

    Help!

    Please!
    Regards, frank, at http://yantrayoga.typepad.com/noname/
    Homebuilt Lian-Li PC-Q33WB, Intel i7-4790K 4.6GHz, SSDs,32G RAM | Dell Laptop 13.3".
    Oracle VBox w/ WinXP/Win10 running Xara Designer, PaintShopPro, and InDesign CS.

  8. #8
    Join Date
    Dec 2009
    Beans
    27
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Ubuntu 10.10 and VMware Player 3.1

    I had VMware Player 3.1 installed under 10.04. The bash script successfully repaired the install after my upgrade to 10.10.

  9. #9
    Join Date
    Feb 2007
    Location
    Cameron Park CA USA
    Beans
    4,571
    Distro
    Ubuntu Development Release

    Re: Ubuntu 10.10 and VMware Player 3.1

    Quote Originally Posted by =not4prophet= View Post
    I had VMware Player 3.1 installed under 10.04. The bash script successfully repaired the install after my upgrade to 10.10.
    Yes, mine too. Always some workaround works! <smile>
    Regards, frank, at http://yantrayoga.typepad.com/noname/
    Homebuilt Lian-Li PC-Q33WB, Intel i7-4790K 4.6GHz, SSDs,32G RAM | Dell Laptop 13.3".
    Oracle VBox w/ WinXP/Win10 running Xara Designer, PaintShopPro, and InDesign CS.

  10. #10
    Join Date
    Mar 2007
    Location
    In the Here and Now...
    Beans
    204
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Ubuntu 10.10 and VMware Player 3.1

    Thank you very much for this post, I was stumped trying to install VMware in 10.10, but this patch took care of the problem!

    Thanks again!
    Dimension E520 : 2.66GHz Core2Quad : 8GiB 800MHz DDR2 RAM : EVGA 9800GT 512MiB : WD 300G VelociRaptor HD
    OS : Windows 7 Enterprise x64 : Meerkat x64
    Sony VAIO SR290 : 2.8GHz Core2Duo : 6GiB 800MHz DDR2 RAM
    OS:Windows 7 Ultimate x64 : Meerkat x64

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •