Results 1 to 3 of 3

Thread: Weird issue with ftp transfers

  1. #1
    Join Date
    Jan 2008
    Location
    Eskilstuna, Sweden
    Beans
    70
    Distro
    Kubuntu 11.10 Oneiric Ocelot

    Weird issue with ftp transfers

    (This is a windows XP issue, both on client and server side)

    I'm getting desperate. I am trying to setup a script in Auto FTP Manager ( www.deskshare.com/afm.aspx ) to download files from an ftp server, but run into weird problems.

    The login and password are correct, the list of files to download is created properly by the program, the folders to be filled with files are created on my drive as they should, but the only files that get downloaded are the really small ones, <1kB.

    The error message for large files reads:

    [19:27:44] [Status] File Transfer Started from [SERVERNAME.DYNDNS.ORG:LOGINNAME]/FOLDERNAME/FILETOBEDOWNLOADED.EXT
    [19:27:44] [Status] Failed: FTP Protocol error: 550 Could not find requested file. Don't use RETR /sub/dir/filename.ext : FILETOBEDOWNLOADED.EXT

    When I connect manually with the exact same protocol/login/password/port I can download whatever I want. I have sent a message to DeskShare, but havent received any reply yet.

    First I thought there was a limit to the file size because it was a trial version, but I have now purchased the full vesion, and the problem remains. It's the same issue with another auto-FTP program I tried.

    One thing I can think of is that I don't have full permission to write to the remote disk, but that shouldn't affect downloads, or could it?

    Tips on this issue?
    Last edited by costre; August 9th, 2010 at 06:52 PM.

  2. #2
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,510
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Weird issue with ftp transfers

    Quote Originally Posted by costre View Post
    (This is a windows XP issue, both on client and server side)
    .........
    And this is a forum specifically for Ubuntu Linux issues, not Windows ones:

    General Help

    All your general support questions for Ubuntu, Kubuntu, Edubuntu and Xubuntu.
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

  3. #3
    Join Date
    Oct 2005
    Location
    Al Ain
    Beans
    10,088

    Re: Weird issue with ftp transfers

    Howdy,

    You could install Cygwin and use 'wget'.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •