Results 1 to 5 of 5

Thread: Desktop not working correctly...

  1. #1
    Join Date
    Aug 2010
    Beans
    7

    Desktop not working correctly...

    Take a look here: http://i37.tinypic.com/2luvw2c.png

    The navagation bars are gone? I'm moderatly new to linux. Is there anything I could get from the software repository? Or a fix in general? I've ran ubuntu update thinking maybe if I was missing a package or somthing it would deliver it to me but nothing comes up. Please help.....

  2. #2
    Join Date
    Aug 2010
    Location
    US, Tennessee
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Desktop not working correctly...

    Hi and welcome to Ubuntu Forums.
    First of all press Alt+F2 then when the the run menu comes up type;
    Code:
    rm -rf ~/.cache/sessions
    Then Click on "Run" or hit the enter key.
    Hope this helps!
    Last edited by [Shawn]; August 14th, 2010 at 12:47 PM.
    ubuntu 10.04 (Lucid Lynx) User.

  3. #3
    Join Date
    Feb 2007
    Beans
    23,874
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Desktop not working correctly...

    Quote Originally Posted by eL3ET View Post
    Take a look here: http://i37.tinypic.com/2luvw2c.png

    The navagation bars are gone? I'm moderatly new to linux. Is there anything I could get from the software repository? Or a fix in general? I've ran ubuntu update thinking maybe if I was missing a package or somthing it would deliver it to me but nothing comes up. Please help.....
    Hi and welcome, It looks like you are using Xubuntu so this thread may help.

  4. #4
    Join Date
    Aug 2010
    Beans
    7

    Re: Desktop not working correctly...

    Quote Originally Posted by [Shawn] View Post
    Hi and welcome to Ubuntu Forums.
    First of all press Alt+F2 then when the the run menu comes up type;
    Code:
    rm -rf ~/.cache/sessions
    Then Click on "Run" or hit the enter key.
    Hope this helps!
    Nope.

    Can I just install them again. My installation process went only to 95% than the computer just shut down. Went I booted again xubuntu worked fine. it was only after i updated everything on the system that it messed up.

  5. #5
    Join Date
    Aug 2010
    Beans
    7

    Re: Desktop not working correctly...

    Quote Originally Posted by overdrank View Post
    Hi and welcome, It looks like you are using Xubuntu so this thread may help.
    Problem is fixed thx ^^

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •