Page 19 of 42 FirstFirst ... 9171819202129 ... LastLast
Results 181 to 190 of 417

Thread: Laptop INCOMPATIBILITY List.

  1. #181
    Join Date
    May 2011

    Re: Laptop INCOMPATABILITY List.

    Toshiba Satellite L505-S5990
    Processor: Intel Core 2 Duo T6500 (2.10 GHz)
    Memory: 2.8 GiB
    Hard drive: 320 GB
    Wireless card: Realtek RTL8192SE

    Ubuntu 10.04:
    Last time I checked, the wireless card isn't supported out of the box. The driver has to be compiled from source manually. It then suffers from the problem I've described for Ubuntu 10.10 and 11.04 below. Everything else seems to be okay, though.

    Ubuntu 10.04.2, a revised version of 10.04, supports the wireless card out-of-the-box, but then runs into the same issues that 10.10 and 11.04 have with wireless Draft-N (802.11n).

    Ubuntu 10.10 and 11.04:
    The wireless card usually works, but when it comes to 802.11n routers, the connection can be frustratingly unstable. It tends to run slowly, and will randomly disconnect every now and then, often with increasing frequency as the session prolongs. Usually, it manages to reconnect after disconnecting, but in some cases, the only fix (without simply rebooting the computer) is to force-reload the driver by using modprobe. Other than that, I don't associate any problems I've had with the laptop itself.
    Last edited by foxhead128; June 5th, 2011 at 08:51 PM.

  2. #182
    Join Date
    Nov 2009
    Austin, Texas, US
    Ubuntu Mate

    Re: Laptop INCOMPATABILITY List.

    Ubuntu 11.04 Natty Narwhal
    on an
    HP Pavilion dv7t

    Click here to see a list of the issues.
    I still exist as far as I'm aware, even though I haven't been active here since 2012.
    ― Deltik, 13 April 2016

  3. #183
    Join Date
    Sep 2009

    Re: Laptop INCOMPATABILITY List.

    1)Version Of Ubuntu: Natty 11.04
    2)Laptop Maker: HP
    3)Laptop Model: dv4-3011
    4)Known Issue:

    a) Trackpad does not work. "GPointing Device Settings" shows as enabled, /var/log/Xorg.0.log shows that the driver loaded properly. dmesg has tons of "psmouse.c: bad data from KBC - timeout" messages

    b) Radeon HD 6750M does not work. Tried Open Source driver, fglrx from "Additional Drivers", and also downloaded 11.5 directly from AMD. Drivers appear to be loaded (Radeon and fglrx) based on lsmod. Tried using vgaswitcheroo for both immediate and delayed switching. Immediate switch has no effect. Delayed switch causes screen to go black upon X restart. Powering DIS on and off DOES work though. lspci reports "Unknown header type 7f". Card is 6750, but reported as 6741. Driver reports that it is loading "TURKS" microcode. fglrx driver segfaults on glxinfo and glxgears.

    c) Intel i915 integrated video works, but with severe tearing and other strange effects.

    d) ACPI (I assume) has several issues. Wifi doesn't work on battery power. Suspend and hibernate are unrecoverable.
    -- colordrops
    Last edited by colordrops; May 31st, 2011 at 04:56 AM.

  4. #184
    Join Date
    Jul 2008

    Re: Laptop INCOMPATABILITY List.

    1) 11.04
    2) Lenovo
    3) Thinkpad Edge E420
    4) Acer_wmi is loaded by default and blocks wireless connectivity. When disabled through rmmod and rfkill unblock all, the wireless connection is extremely poor. If drivers from the Realtek website are installed with acer_wmi blacklisted, Ubuntu will not boot. If drivers from Realtek are installed and the user runs
    sudo su
    rmmod -f acer_wmi
    rfkill unblock all
    the system locks up and has to be force reset. Basically, the wireless is unusable. Chipset is 8188ce.

    Details here:
    Last edited by erans; June 3rd, 2011 at 02:31 AM.

  5. #185
    Join Date
    Jul 2007

    Angry Re: Laptop INCOMPATABILITY List.

    Brand: HP
    Model: dv4-3029tx
    Specs: Intel Core i5. ATI 6750M 1GB (can switch between power-saver i5 GPU and ATI GPU. 4GB RAM. 650GB HDD. USB 3.0.

    OS: Ubuntu 11.04 x64
    Problems: In the live cd and wubi installs, 95% of the time it will just have a black screen straight after GRUB. Otherwise it works but the backlight is OFF so almost nothing is visible. Pressing Fn+F3 will turn the backlight back on and I can install. If I install, then it is just a black screen when I try to boot. If I boot in failsafe mode, it lists a whole lot of hex codes and [Radeon] at the end. And then freezes with flashing cursor. I have tried one other distribution, Pardus 2011 x64 Installation DVD. It also lists the hex and then freezes.

  6. #186
    Join Date
    May 2010
    Ubuntu 12.10 Quantal Quetzal

    Re: Laptop INCOMPATABILITY List.

    ASUS K53SV
    Ubuntu 11.04

    nvidia GT540M - proprietary Nvidia driver does not work. Unity however starts and runs smoothly.
    Found the explanation here.

    Compiz effects start with the care that is to be taken with 11.04.

    New info: after recent update two finger scroll works.

    New info: HDMI output: after recent automatic update HDMI works perfectly.

    Standby mode is lazy to resume (about 1 minute).
    So far I couldn't find any stable fix.

    Overall performance is impressive, after several updates Ubuntu 11.04 seems to stabilize.
    Last edited by fi2; July 10th, 2011 at 09:03 PM. Reason: further info

  7. #187
    Join Date
    Dec 2008
    Ubuntu 12.10 Quantal Quetzal

    Re: Laptop INCOMPATABILITY List.

    toshiba satellite L-655-S5150(64bit) w/64bit ubuntu 11.04

    after freshly installing ubuntu the headphone jack does nothing, internal speakers just keep on going like nothing is plugged in to headphone jack.
    that got fixed tho, as seen here

    also, as with many toshiba laptops, the battery is not recognized due to kernel conflict it seems. there is a proposed fix that seems to work work here, it seems to work for quite a few people. but when i tried this my self, my computer kept freezing when it was almost done recompiling the kernel. so i can't seem to get this to work until it gets fixed in an update.

    other than that the function key to turn the wifi antenna on/off does not work. the network manager is capable of doing this if you enable and disable it from there, but when it is off, the indicator light on the laptop remains on. but if i boot into windows and turn it off in there, the indicator light will go off. then when i reboot back into ubuntu, wifi is automatically on and picking up networks, but weather i turn it on or off from the network icon, the light is always off. then when i boot back into windows, it is off until i turn it back on

    the wifi thing is not a huge issue in my opinion, but is a little annoying. the biggest thing though is the battery issue. that definitely needs to be fixed. and the headphone thing for other people is a pretty big issue it seems.
    Last edited by silverhaze06; June 11th, 2011 at 10:55 PM. Reason: more info

  8. #188
    Join Date
    Oct 2007
    Tardebigge, Worcs
    Ubuntu 11.04 Natty Narwhal

    Re: Laptop INCOMPATABILITY List.

    LENOVO 3000 G530 (MT 4151)
    Ubuntu 11.04 (Natty) 32 bit

    EDIT [F2] BIOS

    SET ADMIN.Password only ********
    Disable USER PASSWORD at boot

    I get Unity login screen -> login and CRASH to screen of bug text

    Switching 'Disable user password' OFF and after entering BIOS admin password and Natty works OK

  9. #189
    Join Date
    May 2011

    Question Re: Laptop INCOMPATABILITY List.

    Version Of Ubuntu: maverick 10.00
    2)Laptop Maker: c3cube
    3)Laptop Model: Delgado (L11VP-2)
    Processor : Intel Pentium SU3500 1.4GHz, Cache 3MB
    Chipset : Intel Chipset GS40
    Memory : 2GB DDR2 RAM
    Hard drive : 320GB SATA HDD
    Graphics : Integrated GMA 4500M HD Shared

    4)Known Issue: can't intall and upgrade to natty 11.04

  10. #190
    Join Date
    Jun 2011

    Re: Laptop INCOMPATABILITY List.

    1)Version Of Ubuntu:9.10
    2)Laptop Maker: Clevo
    3)Laptop Model: M765s
    4)Known Issue:

    processor:intel pentium dual T2390 @1.86Ghz
    ram: 2GB DDR2 (PC2-5300)
    Motherboard: SiSm7x0s, chipset: SiS672, southbridge: SiS968
    Graphics: SiS Mirage 3 Graphics

    no sound
    no wireless card detected
    video resolution (low 800x600 ) but fixable only till 1024x768 if xorg.inf modified
    Last edited by adonp; June 19th, 2011 at 09:55 PM.

Page 19 of 42 FirstFirst ... 9171819202129 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts