Page 142 of 171 FirstFirst ... 4292132140141142143144152 ... LastLast
Results 1,411 to 1,420 of 1703

Thread: Laptop COMPATIBILITY List.

  1. #1411
    Join Date
    Apr 2013

    Re: Laptop COMPATIBILITY List.

    1)Version Of Ubuntu: Ubuntu 13.04 x64
    2)Laptop Maker: HP
    3)Laptop Model: Pavillion dv6-6113tx

    Everything apart from the Validity fingerprint reader works.

  2. #1412
    Join Date
    Apr 2008

    Re: Laptop COMPATIBILITY List.

    Ubuntu 12.04 on the new Lenovo Thinkpad T431s

    Hi Everyone,
    I just got the new Thinkpad T431s. It's a great computer. The only downside really is the screen (it's a little washed out, but is one of the rare 1600x900 resolution 14” inch ones, so I let it slide). I just wanted to share what I did to get Ubuntu running on it with pretty much all of the hardware functioning and possibly save someone some time.

    BIOS Settings:
    I had a little trouble getting the partitioning correct. My model has a 24 GB SSD and a 320 GB hard drive. This computer ships with UEFI boot and trusted computing enabled. After some trouble, I went in to the BIOS (you have to Fn + Esc to disable the function keys and then F1 to get into the setup). I disabled secure boot and changed it from UEFI to Legacy Boot Only. Then I booted into the installer and partitioned the drives as follows:

    On the Hard Drive:
    2 MB Bootloader Partition
    315 GB EXT4 Partion for /home
    5 GB Swap Partition

    On the SSD:
    24 GB EXT4 Partition for /

    This seemed to work (trying to set the EFI boot partition kept leading to errors). Then I went through all of the installation process. Keep in mind that if you want to log in using the fingerprint reader, you can't encrypt your /home directory (or you can, it just means that you'll also have to enter the password in addition to the finger swipe).

    As installed, the wireless card doesn't show up (it's an intel centrino 6235N). I connected to my local network via an Ethernet connection and ran all of the system updates. Once the 3.5.x Kernel was installed, the network card was recognized. The connection was a little flaky as some people have noticed with this card, so I disabled N networking via the following procedure:

    It now works fine.

    Fingerprint Reader:
    Fingerprint-GUI needed a little help via the following procedure:

    After following the steps in the top answer, it worked fine. Keep in mind that as mentioned above, if you encrypt your home directory, you will still have to enter a password to log in. Also, if you log in via the fingerprint reader, you will still have to enter a password for you keyring, unless you want to get rid of the password on that (not recommended):

    Everything else seems to work fine out of the box (including the camera and the SD card reader). The trackpad doesn't work like it does in Windows, however. The top row of “keys” meant to go with the tracking nub do not map as they do in Windows. Edge scrolling and two-finger scrolling do work.

    Overall, it's a pretty great little ultrabook and pretty Linux compatible.


    I did one more thing to get the hardware working better. I was a little dissatisfied with the way that the multitouch was working (I wanted a middle mouse button three-finger click), so I went with the following procedure:

    First, I created the following directory in /etc/X11, /etc/X11/xorg.conf.d and then a configuration file that runs when X is started, touchpad.conf, with the following lines:

    Section "InputClass"
        Identifier      "Touchpad"                      # required
        MatchIsTouchpad "on"                            # required
        Driver          "synaptics"                     # required
        Option          "MinSpeed"              "0.5"
        Option          "MaxSpeed"              "1.0"
        Option          "AccelFactor"           "0.075"
        Option          "TapButton1"            "1"     # left click with one finger tap
        Option          "TapButton2"            "3"     # right click with two finger tap
        Option          "TapButton3"            "2"     # middle click with three finger tap
        Option          "VertTwoFingerScroll"   "1"     # two finger vert scroll
        Option          "HorizTwoFingerScroll"  "1"     # two finger horz scroll
        Option          "MaxTapTime"            "250" # alter this to get good multifinger tap recognition, this is what worked well for me
        Option          "FastTaps"              "1"
        Option          "HorizEdgeScroll"       "1"
        Option          "PalmDetect"            "1" # detects palm touches while typing
    Any other tweaks you want can be found here:

    Then you have to disable gnome control of the touchpad by first installing dconf editor through the software store.

    Uncheck "active" in org > gnome > settings-daemon > mouse

    This gets two finger scrolling, multfinger clicks and everything else working well.

    Adding a startup Application with the following line"syndaemon -i 0.5 -d" restores the disable touchpad while typing.
    Last edited by rmccarri; July 7th, 2013 at 05:21 AM.

  3. #1413
    Join Date
    Jul 2013

    Re: Laptop COMPATIBILITY List.

    Acer Aspire One 260 (AOD 260)
    Intel Atom N455 (Pineview) @ 1.66 ghz (PAE enabled)
    1 GB RAM DDR 3 (Can be updated to a single 2 GB DIMM)
    Intel Graphics (GMA 3150)
    Internal Western Digital HDD with 160 GB capacity

    Linux OS Distro: Ubuntu 13.10 Raring Ringtail

    No hardware compatibilty problems were experienced.
    Wi-fi/Ethernet (Qualcomm Atheros) connections both work fine.
    Realtek HD audio card built-in that works with all software (including Multitrack Recording software).
    Elan Trackpad also fine. Any PS/2 mouse will work also. (Both trackpad and mouse will respond simultaneously).
    Chicony Webcam 1.3 Mp works perfectly with web browser apps and Skype.

    Although it's an old netbook (2009) will run Ubuntu with no problems at all.

  4. #1414
    Join Date
    Aug 2008
    Lubuntu 13.04 Raring Ringtail

    Re: Laptop COMPATIBILITY List.

    Lubuntu 13.04

    I had terrible screen tearing, so I had to flash a modified BIOS to use only UMA without sideport. That cleared up the problem.

  5. #1415
    Join Date
    Jul 2013

    Re: Laptop COMPATIBILITY List.

    Dell Inspiron 5520 with an Intel Core i7 and an Intel HD Graphics 4000 GPU - Used the 13.04 64 bit installer with absolutely no issues whatsoever.

  6. #1416
    Join Date
    Jul 2013

    Re: Laptop COMPATIBILITY List.

    Version Of Ubuntu: 13.04
    Laptop Maker: Dell
    Laptop Model: Vostro 3750

    Running cinnamon.
    bumlbebee installed.
    Everything is running smooth and without problem except HDMI. That does not work at all. I have already started topic related to this issue here : and unfortunately, concerning the info what I have read so far on the internet, there is no real solution for that.

  7. #1417
    Join Date
    Dec 2009

    Re: Laptop COMPATIBILITY List.

    Dell xps13 L322x : hibernation broken

  8. #1418
    Join Date
    May 2013
    Ubuntu Gnome Development Release

    Re: Laptop COMPATIBILITY List.

    1)Version Of Ubuntu: Ubuntu 13.04/Ubuntu Studio 13.04 (AMD64)
    2)Laptop Maker: Samsung
    3)Laptop Model: NP305E5Z

    Only one thing to mention: had to install using the 'nomodeset' parameter else wouldn't install...

    May the Source be with you !
    Ash nazg durbatulûk, ash nazg gimbatul, ash nazg thrakatulûk, agh
    'Buntu-ishi krimpatul !

  9. #1419
    Join Date
    Aug 2008
    Andromeda Ελ
    Ubuntu 8.04 Hardy Heron

    Re: Laptop COMPATIBILITY List.

    Ubuntu 10.04 32 bit

    HP pavillion dv 6000 series

    works perfectly since ubuntu 8.04

  10. #1420
    Join Date
    Jul 2013

    Re: Laptop COMPATIBILITY List.

    New to open source and of what i've tried in linux (bodhi, mint, and ubuntu with gnome) I love Unity! just for a little quirk making a dockable shortcut for atari emulator(quickly fixed fooling unity to think it was a calculator , btw if you can work around this like that, guys should then let user do it without the workaround, just sayin')
    Anyhow i've got a six yr old dell inspiron 6400, running Ubuntu 12.04 32 bit, with core2duo @ 1.67Ghz, ATI x1400, 4 Gs of RAM(pc only sees 3.8 :S) and a 320G HDD with 2 partitions and 4G of swap space(took me a while to figure out why I couldnt use the second partition but just sudo nautilus and change properties ), hardware worked fine from the go, even external sound card from soundblaster connected to yamaha reciever(which sounds really really nice). Single boot since i got to hate windows lately. Thing boots up in around 24 seconds, apart from the workarounds that ive had with program installs (hey its a new OS so it is different), only thing that I find weird is:
    Hibernation works IF and only IF you resume within, say, 2 hrs. If you go over that it boots to a blinking screen. why is that? I dont know, maybe I'll create a thread about this but it really doestn bother me.
    After getting compiz manager so the dock buttons are down to 18px, so it just looks nice!
    Question, how come on the start/system button theres no choice for restart?
    Kudos for great work!

Page 142 of 171 FirstFirst ... 4292132140141142143144152 ... LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts