Results 1 to 8 of 8

Thread: WARNING: The following packages cannot be authenticated!

  1. #1
    Join Date
    Feb 2010
    Beans
    2
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Unhappy WARNING: The following packages cannot be authenticated!

    when i install software by apt-get
    the message will appear
    i don't know how to do
    install:if there is virus ,,,,,,,
    not install: cannot accomplish the task
    because i am afraid of this is a malice software

  2. #2
    Join Date
    Jul 2010
    Beans
    34

    Re: WARNING: The following packages cannot be authenticated!

    trust ubuntu I am using and i installed the updates like that so far no issues

  3. #3
    Join Date
    Jan 2010
    Location
    Florida
    Beans
    127
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: WARNING: The following packages cannot be authenticated!

    When it says not authenticated, That generally means you are installing software from an "unofficial" source. It does not mean that it is malicious, necessarily, just that it's not from an official repository. If you have enabled the "Universe" repository (like to install Flash, for example, you may get that message).

    I recommend reading up on repositories here.

    Most of what I install/update is "Not Authenticated", but I use lots of alpha/beta junk.
    As for doing good; that is one of the professions which is full. Moreover I have tried it fairly and, strange as it may seem, am satisfied that it does not agree with my constitution.
    Henry David Thoreau, Walden

  4. #4
    Join Date
    Dec 2007
    Location
    right around the corner
    Beans
    39
    Distro
    Ubuntu 13.04 Raring Ringtail

    Arrow FIXED: WARNING: The following packages cannot be authenticated!

    If the advice above doesn't work, try this thread, it's the only thing that worked for me: http://ubuntuforums.org/showthread.p...001019#7001019

  5. #5
    Join Date
    Jun 2008
    Location
    London, Kentucky
    Beans
    2,093
    Distro
    Ubuntu Development Release

    Re: WARNING: The following packages cannot be authenticated!

    And also...
    http://ubuntuforums.org/showthread.php?t=304430

    I wouldn't worry about a virus too much.
    Intel-System Freeze Post#22
    How to mark your thread [SOLVED]
    Registered Linux User-#473773-Ubuntu User-#23255-Machine-#384048

  6. #6
    Join Date
    Nov 2007
    Beans
    150
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: WARNING: The following packages cannot be authenticated!

    I'm getting this message as well guys. I've tried the above solution, but nothing's working.

    sudo apt-get update gives me a long list of things which seems to work, with a few failures, which it groups at the bottom for me:

    Code:
    W: Failed to fetch http://gb.archive.ubuntu.com/ubuntu/dists/maverick/Release.gpg  Something wicked happened resolving 'gb.archive.ubuntu.com:http' (-5 - No address associated with hostname)
    
    W: Failed to fetch http://archive.canonical.com/ubuntu/dists/maverick/Release.gpg  Something wicked happened resolving 'archive.canonical.com:http' (-5 - No address associated with hostname)
    
    W: Failed to fetch http://extras.ubuntu.com/ubuntu/dists/maverick/Release.gpg  Something wicked happened resolving 'extras.ubuntu.com:http' (-5 - No address associated with hostname)
    
    W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/maverick-security/Release.gpg  Something wicked happened resolving 'security.ubuntu.com:http' (-5 - No address associated with hostname)
    
    E: Some index files failed to download, they have been ignored, or old ones used instead.
    Any solutions? I'm not too worried, but it's bloody annoying to get these warnings every time!
    CPU AMD Athlon X2 Processor 5000+ 2.61GHz) | RAM 2 x 2GB (667MHz DDR2) | Hard Drive 500GB SATA (OS) & 1.5TB SATA (data) | Graphics nVidia GeForce 8600GT 256MB | Sound Soundblaster X-Fi Xtreme

  7. #7
    Join Date
    Nov 2007
    Beans
    150
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: WARNING: The following packages cannot be authenticated!

    Bump

    Anyone help on this? Please?
    CPU AMD Athlon X2 Processor 5000+ 2.61GHz) | RAM 2 x 2GB (667MHz DDR2) | Hard Drive 500GB SATA (OS) & 1.5TB SATA (data) | Graphics nVidia GeForce 8600GT 256MB | Sound Soundblaster X-Fi Xtreme

  8. #8
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: WARNING: The following packages cannot be authenticated!

    You'd probably get your question answered quicker by starting your own thread; people don't usually look for new questions in old threads.

    Anyway, look at post #18 here: https://bugs.launchpad.net/ubuntu/+s...pt/+bug/574886

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •