Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Compiz slow in Lucid kernel, run normail in karmic kernel

  1. #11
    Join Date
    Jan 2008
    Beans
    16

    Re: Compiz slow in Lucid kernel, run normail in karmic kernel

    @davidmohammed,

    I try to activate Loose Binding while using old kernel. It doesn't show any effect, since the compiz run normally here. I reboot my laptop and using latest kernel. Even with Loose Binding and Indirect Rendering ticked, it still slow.

    However, when I un-tick both checkbox, then only activate Indirect Rendering option, the compiz now running normally, just like when I'm using old kernel.

    I don't know if this related, but it seema that deactivate Indirect Rendering then reactivate it make the compiz now working well. I need to reconfirm this by rebooting. If it still working well, then it is the reason and solution for those who had similar problems with mine.

  2. #12
    Join Date
    Jan 2008
    Beans
    16

    Re: Compiz slow in Lucid kernel, run normail in karmic kernel

    I have reboot my laptop. Compiz slow again. Looks like I had to spend a few minute to disable then re-enable Indirect Rendering to make the desktop usable.

    Is there any way to automate this process, instead of doing it manually? Via command line maybe, I can do a command to disable indirect rendering, pause, then re-enable it?

  3. #13
    Join Date
    Jun 2008
    Location
    UK
    Beans
    1,807
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Compiz slow in Lucid kernel, run normail in karmic kernel

    compiz settings (I think) are stored in ~/.gconf/apps/compiz

    suggest rename and folder to something else - it should get recreated when you switch from "no effects" to "normal effects" in the visual effects tab.
    mark your thread as [SOLVED], use Thread Tools on forum page.

  4. #14
    Join Date
    Jan 2008
    Beans
    16

    Re: Compiz slow in Lucid kernel, run normail in karmic kernel

    ~/.gconf/apps/compiz folder mostly have empty %gconf.xml file. I cannot found Indirect Rendering and Loose Binding settings in there. It only store the effect that I have set.

    The problems is not with the effects. When I deactivate then reactivate Indirect Rendering, compiz with my settings run normally. I just need to know a way to do deactivate-reactivate automatically when I start the laptop. I haven't try it after waking up from hibernate yet. I'll post my findings later.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •