Results 1 to 3 of 3

Thread: I need a lot of help.

  1. #1
    Join Date
    Jul 2009
    Beans
    50

    I need a lot of help.

    Hello, everyone. I wasn't exactly sure where to post this.

    I bought a $42 Samba 2.4 GHz Pc with no hdd and 256 mb ram. I since installed a 500 GB HDD and also have a 40 GB HDD. I also upgraded it to 512 mb ram. I installed ubuntu 10.04, and it was working fine. Then it started to freeze every now and then, and display something about "Checking battery state", and displaying white / black vertical bars. It also did this in xubuntu 10.04, and kubuntu 10.04. I also tried Debian 5, which worked perfectly, but it just didn't seem to suit my preferences correctly. Just my opinion. Anyways, I tried installing windows xp, but i was stuck in 4 bit color and 600x800 resolution. So, I put ubuntu 9.04 on there, and everything worked fine until the networking status started jazzing up. It would be connected via ethernet, and the light would be blinking, but it would say I didn't have a connection. I tried my usb wireless adapter, which worked for about a day or two, after which my computer just went insane. I tried xubuntu 8.04 via usb, as my cd drive mysteriously stopped recognizing discs (It would spin, wait, the light would flash and all that.), and I clicked install and all I got was an intramfs command line, something about "busybox". I since had no idea what to do from there, so I finally configured the 40 gb hdd's jumpers correctly, and found out that it had windows xp pro on it. The splash screen looked fine, but then it went into crappy resolutions and 4 bit color again. I also didn't know the password, and my cd drive is malfunctioning, so no re-installations. So I once again tried the 500 Gb, and it says something about "Non system disk... Replace disk then press enter". And here I am typing this. Feel free to answer my question with another question.

    -Don

  2. #2
    Join Date
    Jul 2009
    Beans
    50

    Re: I need a lot of help.

    PLEASE help?

  3. #3
    Join Date
    Dec 2008
    Beans
    Hidden!

    Re: I need a lot of help.

    Maybe the 500gb drive is too large, incompatible?
    What graphics card do you have?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •