Results 1 to 1 of 1

Thread: Ubuntu 10.04 does not see blank disc

  1. #1
    Join Date
    Feb 2008
    Ubuntu 10.10 Maverick Meerkat

    Ubuntu 10.04 does not see blank disc

    I am having some issues with my cd drive. I have Ubuntu 10.04 with the latest updates as of today. I put a blank disc in my drive and it never shows up. I have tried multiple blank disc with no luck.

    If I put an already burned disc like a disc with Arch on it, I can see the disc with no problems. I am not sure of the best way to trouble shoot this or which logs I should be looking through to find out some more information /var/log/?

    If any one can help me get over this bump it would be greatly appreciated. Thanks!

    **Solved** - Bad Spindle of Disk
    After trying a bunch of disc, I decided to grab a different spindle of another brand of disc (HP) and had no problems. I must have a bad batch of these Memorex disk. This sucks because I have about 100 of dumb things that don't work on my ubuntu machine or my wifes windows machine.
    Last edited by eric_1982; July 27th, 2010 at 02:54 AM. Reason: Solved (Resolution)

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts