Results 1 to 8 of 8

Thread: Netgear Wireless Connectivity

  1. #1
    Join Date
    Jul 2010
    Location
    India
    Beans
    5
    Distro
    Ubuntu 10.04 Lucid Lynx

    Question Netgear Wireless Connectivity

    I have a netgear external USB wi-fi connector it works fine with ubuntu 10.04, it is being identified by the OS, but when the time of connecting it with the access point it does not connects to it. my access point uses WEP phase key with TKIP, can you tell me how can I configure my system so that wi-fi works on my system.



    otherwise I need to switch to windows everytime I need to use the wi-fi.
    Last edited by premjot; July 22nd, 2010 at 01:34 PM.

  2. #2
    Join Date
    Jul 2010
    Location
    India
    Beans
    5
    Distro
    Ubuntu 10.04 Lucid Lynx

    Arrow Netgear Wireless Connectivity

    Is there no one to answer my question I am tired of posting the same question again and again.

  3. #3
    Join Date
    Sep 2009
    Beans
    467

    Re: Is there no one to answer my question

    if thats your question its explainable. link to your question?
    Just hand me my pitchfork and torch.

  4. #4
    Join Date
    Aug 2007
    Location
    Inglis, Florida
    Beans
    734
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Is there no one to answer my question

    Quote Originally Posted by premjot View Post
    Is there no one to answer my question I am tired of posting the same question again and again.
    Trying to help, I searched the entire forum for username: premjot and came up with "no matches" in spite of your 3 beans. Please link to your question.
    Give me a stable operating system, and I will make it unstable

  5. #5
    Join Date
    Jul 2010
    Location
    India
    Beans
    5
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Is there no one to answer my question

    Quote Originally Posted by corncob View Post
    Trying to help, I searched the entire forum for username: premjot and came up with "no matches" in spite of your 3 beans. Please link to your question.

    Netgear Wireless Connectivity
    I have a netgear external USB wi-fi connector it works fine with ubuntu 10.04, it is being identified by the OS, but when the time of connecting it with the access point it does not connects to it. my access point uses WEP phase key with TKIP, can you tell me how can I configure my system so that wi-fi works on my system.



    otherwise I need to switch to windows everytime I need to use the wi-fi.

  6. #6
    Join Date
    Mar 2007
    Location
    INDIA-Kerala
    Beans
    1,604
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Is there no one to answer my question

    Did you try network manager - The two opposite arrows on top of the panel? Right click on that,click on edit connections-select wireless tab-add.....

  7. #7
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Is there no one to answer my question

    I've merged your threads to give others a better idea of the problem.
    Quote Originally Posted by premjot View Post
    ... I am tired of posting the same question again and again.
    From the Code of Conduct:
    Please do not cross post, or post the same thing in multiple locations.
    Last edited by Iowan; July 23rd, 2010 at 03:53 PM.
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  8. #8
    Join Date
    Sep 2009
    Beans
    467

    Re: Is there no one to answer my question

    http://wiki.archlinux.org/index.php/...up#ndiswrapper

    a lot of useful information here.
    Just hand me my pitchfork and torch.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •