Results 1 to 9 of 9

Thread: 10.04 Installation problems: hangs when creating ext4 file

  1. #1
    Join Date
    Jul 2008
    Beans
    5
    Distro
    Ubuntu 8.04 Hardy Heron

    10.04 Installation problems: hangs when creating ext4 file

    I am attempting to install Ubuntu 10.04 in a new office computer (Optiplex 780, with an Intel Core 2 vPro processor). I downloaded the regular .iso and burned a CD at home, and then tried to run the installation. I ask that the installation use the entire disk for Ubuntu.

    The installation begins okay, but at 5% of the way through, when it says it is "Creating ext4 file system for / in partition #1 of SCSI1 (0,0,0) (dsa) ...", the installation hangs. I've tried it about half a dozen times, and even tried it from two other burned copies (one burned at lower speed) from a separate download, and it always hangs at the same spot. The computer is not completely "frozen": the mouse still responds, and the slide-show on the features keeps running until the end. I can even click on the links in the final slide and get a dialog window. But the installation will simply not proceed beyond that point.

    The aborted installation did successfully get rid of the native Windows system; at least, when I start it over, it claims that there is no operating system on the disk anymore.

    Any suggestions or work-arounds? I have Ubuntu 8.04 in my old computer; I considered trying to install 8.04 in the new one and then do an upgrade, but my old installation disk has developed an error so I cannot do that. Would that be a possible solution, if I can get a new copy of an old version?

    Thanks in advance

  2. #2
    Join Date
    Jan 2007
    Beans
    3,202

    Re: 10.04 Installation problems: hangs when creating ext4 file

    Quote Originally Posted by magidin View Post

    Any suggestions or work-arounds?
    Take a look at #1 here: http://kubuntuforums.net/forums/inde...opic=3099811.0

    It's almost certainly a bad burn -- you need to burn the CD at the slowest speed available (unlike music CDs, for example).

    As a further suggestion, make a Parted Magic Live CD, and use that in advance of the Ubuntu CD, just to set up your hard drive (same rule on the slow burn). While it is true that the Ubuntu CD includes partitioning, the extra layer of complexity trips up many new users. If you use your Parted Magic CD to do just the partitioning, followed by the Ubuntu CD to do just the installation, you might avoid getting tripped.

    http://partedmagic.com/download.html
    Intel Core i7-950 / Asus P6X58D-E / Nvidia GTX480 / siduction 64-bit on OCZ Revodrive SSD / KDE4.10.2/ Kubuntu 13.04

  3. #3
    Join Date
    Jul 2008
    Beans
    5
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: 10.04 Installation problems: hangs when creating ext4 file

    Quote Originally Posted by dabl View Post
    Take a look at #1 here: http://kubuntuforums.net/forums/inde...opic=3099811.0

    It's almost certainly a bad burn -- you need to burn the CD at the slowest speed available (unlike music CDs, for example).
    I'll try, though I have to say that it seems unlikely to be simply a bad burn: I had the installation freeze at exactly the same spot on three different burns.

    Thanks,
    Arturo Magidin

  4. #4
    Join Date
    Jul 2008
    Beans
    5
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: 10.04 Installation problems: hangs when creating ext4 file

    Quote Originally Posted by magidin View Post
    I'll try, though I have to say that it seems unlikely to be simply a bad burn: I had the installation freeze at exactly the same spot on three different burns.
    Didn't work; I tried burning at the slowest speed, it still hung when I tried installing, at the exact same spot. I double checked the hash of the download, and it was okay.

    I also downloaded a new copy of 8.04.4 LTS, and burned that at slowest speed; it managed to get halfway through the installer and then complained about an Read/Write error.

    Here's something strange: when I checked the disk in the new machine (with the innate "Check the disk" option), it reported an error in one file. When I checked it in my old machine (which has 8.04 installed), it reported no errors...

    I'm going to make an attempt with a memory stick tomorrow, but this is incredibly frustrating; I've been at it for three days now.

    Arturo Magidin

  5. #5
    Join Date
    Sep 2007
    Location
    Canada, BC
    Beans
    13
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: 10.04 Installation problems: hangs when creating ext4 file

    I assume that you mean there is no hard disk activity.

    This is a wild guess, but it could be a memory issue. Boot up the live CD and do a memory test to see if there are any errors. I had a similar issue once and it turned out to be a faulty memory. I took that out and was able to proceed with the installation.

    Hope this helps.

  6. #6
    Join Date
    Jul 2008
    Beans
    5
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: 10.04 Installation problems: hangs when creating ext4 file

    Quote Originally Posted by arasbm View Post
    I assume that you mean there is no hard disk activity.

    This is a wild guess, but it could be a memory issue. Boot up the live CD and do a memory test to see if there are any errors. I had a similar issue once and it turned out to be a faulty memory. I took that out and was able to proceed with the installation.

    Hope this helps.
    Yes, there is no hard disk activity, or DVD/CD drive activity after the last slide shows.

    Thanks for the tip; I'll try the memory test.

  7. #7
    Join Date
    Jul 2010
    Beans
    18

    Question Re: 10.04 Installation problems: hangs when creating ext4 file

    Try this to overcome doubt :

    1) First boot from the Live CE (If it boots, burn is okay)

    2) Use Gparted from Live CD to format your Drive 1 with ext4. (This should eliminate disk problem)

    3) Try installing from the Live CD.

  8. #8
    Join Date
    Jul 2008
    Beans
    5
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: 10.04 Installation problems: hangs when creating ext4 file

    Quote Originally Posted by arasbm View Post
    I assume that you mean there is no hard disk activity.

    This is a wild guess, but it could be a memory issue. Boot up the live CD and do a memory test to see if there are any errors. I had a similar issue once and it turned out to be a faulty memory. I took that out and was able to proceed with the installation.

    Hope this helps.
    You may have nailed it; the memory test reported thousands of errors, as did the System test (accessible from the boot menu).

    Thank you.

    Arturo Magidin

  9. #9
    Join Date
    Oct 2005
    Beans
    12

    Re: 10.04 Installation problems: hangs when creating ext4 file

    Had the same issue. Infuriating.

    In the end I booted the live CD instead of trying to install directly from boot.

    I then used the desktop icon to install. Sat at 5% for a minute or two then moved on to copying files. Currently at 42% so something is working.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •