Page 7 of 7 FirstFirst ... 567
Results 61 to 63 of 63

Thread: No sound ubuntu 10.04

  1. #61
    Join Date
    May 2010
    Location
    Here
    Beans
    1,297
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: No sound ubuntu 10.04

    Quote Originally Posted by mainak_sen View Post
    I followed this advice regarding a related problem that I have posted here:
    http://ubuntuforums.org/showthread.p...05#post9781405

    (post 1064 in page 107)

    and here:

    http://ubuntuforums.org/showthread.p...66#post9781466

    (post 18 in page 2)

    Can anybody please help?

    Thanks in Advance!
    http://ubuntuforums.org/showpost.php...postcount=1067

  2. #62
    Join Date
    Oct 2009
    Location
    Athens, Krete or Montreal
    Beans
    46
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No sound ubuntu 10.04

    check out this:
    It might sound irrelevant because it's trying to do somethign else, but the the beginning of the instructions fit your perfectly, because it basically tells you HOW TO INSTALL THE SOUND DRIVERS FLAWLESSLY.

    http://ubuntuforums.org/showthread.php?t=1786676

  3. #63
    Join Date
    Dec 2006
    Beans
    53

    Re: No sound ubuntu 10.04

    With the installation of Precise I found out that I did not have any sound. I do not know how I found out that the kernel module for my soundcard was not loaded at boot time. I got sound executing sudo modprobe snd-hda-intel Some weeks later I did grep -nri snd-hda-intel /etc/modprobe.d/*

    I was able to get sound executing sudo vim /etc/modprobe.d/oss4-base_noALSA.conf Yestrday I did sudo aptitude remove oss4-dkms to keep my Precise from complaining
    But but, in the wholetaken it is not only only as long as the fart is not too large (Don't go too fast)
    http://andreso.net
    http://megustafumar.org

Page 7 of 7 FirstFirst ... 567

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •