Results 1 to 2 of 2

Thread: Cannot Activate Broadcom STA Wireless Driver.

  1. #1
    Join Date
    Aug 2009
    Beans
    64

    Cannot Activate Broadcom STA Wireless Driver.

    After successfully installing Ubuntu Karmic on a friend's MacBook 3,1 I tried to get the wireless working.

    On the Live CD, the Broadcom STA driver worked fine, but now that I've finished installing, I'm having problems.

    The driver is installed, but Hardware Drivers says it isn't enabled. I try to activate it, put in my password, and the "Enabling Driver" dialog pops up for a split second, disappears, and the driver doesn't get activated.

    I've tried Google to no real avail. I really have no idea what to do. It worked just fine in the Live CD.

  2. #2
    Join Date
    Jan 2008
    Location
    Netherlands
    Beans
    2,930
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Cannot Activate Broadcom STA Wireless Driver.

    installing and activating wireless is sometimes a pain in the back. Try the steps here.
    Linux on your Apple Mac │ iLinux
    http://mac.linux.be
    http://www.mintppc.org

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •