Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Scanner on Epson nx515

  1. #11
    Join Date
    Mar 2008
    Ubuntu 9.04 Jaunty Jackalope

    Re: Scanner on Epson nx515

    Quote Originally Posted by choochoousmc View Post
    I was following the thread fine until the end in working with the config file.
    Ok name of the file and where is it located----please.
    I did the avasys down loads.
    The scanner worked one time then quit have same problem as everyone above.
    I removed all the scan software from system.
    Tried to reinstall the AVASYS downloads. Window came up saying other files needed to be removed also. But no option for removing them and don't know where they were located.
    so just clicked install anyway.
    But still back at beginning.
    Never saw a option to provide IP address for the scanner, just the printer.
    with simple scan it will start to scan then an error pops up saying lost communication with the scanner.
    Other scan software don't even see the scanner!
    Hello Friend,
    Here is the definitive how to:
    1. Read this entire post.
    2. Download and install Avasys drivers
    3. Determine your printers IP address by going to System > Administration > Printing, then double click on your printer to view the location (ex. If your printer is not there go to "Add" > Network Printer. Your printer should load in below the text Network Printer after a few seconds. Then follow the install guidelines selecting the Avasys driver.
    4. Enter your printers IP address in the driver configuration file /etc/sane.d/epkowa.conf
      gksudo gedit /etc/sane.d/epkowa.conf
      Your ip address will be added in the format
    5. Log out and then back in
    6. After that you should be able to use simple scan to scan wirelessly.

    I am 90% certain that the driver/program iscan doesn't actually need to be installed, but that is how I did it and it worked. Best of luck.

  2. #12
    Join Date
    Aug 2006

    Re: Scanner on Epson nx515

    Thanks akxiii, those instructions worked perfectly for me.

Page 2 of 2 FirstFirst 12

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts