Results 1 to 2 of 2

Thread: eMachines Brightness Issue

  1. #1
    Join Date
    Jun 2010
    Beans
    40

    eMachines Brightness Issue

    Does anyone in the world know if there's a fix yet for the eMachines brightness issue? As in, being able to control brightness of the screen. This is important as I have occasional Bell's Palsy recurrences and have trouble with bright lights some times.

    I am running an eMachines E525-2632 laptop. I've tried the grub edit trick with the acpi_osi='Linux' option and junk like that, and nothing seems to work. The grub trick ends up hanging my PC, requiring me to do CTRL+ALT+DEL to boot and then I have to edit the file to take the option back out.

    I'm having to use CompizConfig and Accessibility for now so that I can dim just one particular window, when really I want system-wide brightness management.

    Also, the Brightness gnome-panel applet does not work and goes all wacky when I try to use.

    I'm on Ubuntu 10.04 LTS (just downloaded and installed 2 days ago).

  2. #2
    Join Date
    Feb 2007
    Location
    Mandurah Western Australi
    Beans
    208
    Distro
    Ubuntu

    Re: eMachines Brightness Issue

    I have the same problem with an e528,

    I've just added a wireless mouse, and now the applet can be adjusted with the wheel, from 0 to 100. But there's still no change in brightness.

    Did the acpi brightness=vendor thing, and it does change the applet, puts a red dot in the middle of it.
    When you hover the cursor over it, says something like, can't connect to brightness control.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •