I've been using Lucid on my HP Pavilion since it came out. I'm a mash and trash kind of user and had to reinstall Lucid two-weeks ago. I used the CD from the previous working install and everything worked fine until after it ejects the CD. When it goes to restart the screen flashes with endless "end_request: I/O error, dev sr0, sector 460'00's+". I really don't know all the sectors listed. They go by so fast then the PC shuts down. When it restarts it doesn't boot. Just goes from blue menu to black. I did this with the same effect (using my laptop) with new downloaded ISO's from dvd's under two brands. Most of the burned dvd's didn't even get recognized when I put them back in the drive. They had a visible burn. I created USB a start disk from another downloaded ISO and still no boot. They boot Live but not installed. I also burnt a LiveDVD for a friend to get him out of windows. It doesn't even get recognized by his PC even though my laptop recognized it. I just mounted it though, I didn't boot it. Anyway, does anyone know what's going on or where to go from here?