Results 1 to 2 of 2

Thread: microphone disappears upon installing Lucid

  1. #1
    Join Date
    Jul 2008
    Ubuntu 10.04 Lucid Lynx

    microphone disappears upon installing Lucid

    I just did a clean install of Lucid. So far everything seems to be working except for the built-in microphone. I remember that in Karmic or Intrepid I had to fiddle some settings to get it working, but the audio configuration appears different now. I've tried everything in System > Preferences > Sound > Input to no avail. I tried searching this forum as well as knowledge76 for similar posts as well - if I missed it, please point me in the right direction.

    Thanks in advance for the help.
    System76 Serval | nVidia 512 MB GeForce 8600M GT | Realtek ALC 268 | Core 2 Duo T9300 2.5 GHz 800 MHz FSB 6 MB L2 | 4 GB - 2 x 2 GB DDR2 667 MHZ | 200 GB 7200 RPM SATA

  2. #2
    Join Date
    Dec 2009

    Re: microphone disappears upon installing Lucid

    Try to open a terminal and type:

    Under audio tab, in the Default Input. Try changing the device and click test. Talk into mic when test is on. When u get a working setting click ok and close it.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts