Page 5 of 5 FirstFirst ... 345
Results 41 to 42 of 42

Thread: Trouble getting JACK to work in UbuntuStudio 10.04

  1. #41
    Join Date
    Dec 2006
    Beans
    1,538

    Re: Trouble getting JACK to work in UbuntuStudio 10.04

    Quote Originally Posted by t0rment2004 View Post
    Is there something I have to do in the terminal before that?

    When I put 'echo "autospawn=no" > ~/.pulse/client.conf' and press enter nothing happens, it just makes another entry line.
    Hi, most commands that are successful don't generate any output, but
    lots of it when the smallest error is typed in

    I'd love to have a Charley Sheen "duh, WINNER!" sound play, every time
    I typed like I made it past 3rd grade

  2. #42
    Join Date
    Dec 2006
    Beans
    1,538

    Re: Trouble getting JACK to work in UbuntuStudio 10.04

    Quote Originally Posted by Pablo_F View Post
    Hi,

    You are not stupid . A posible solution:

    In a terminal:

    echo "autospawn=no" > ~/.pulse/client.conf

    As the "script on server start" in qjackctl's setup, options tab, instead of the useless "artshell -q terminate":

    pulseaudio -k

    Cheers, Pablo
    Hi, the aqualung music player autoconnects to jackd, its handy to
    quickly add a track to an existing song using timemachine to record
    your instrument, along with aqualung playing a song, or drumtrack etc

    Cheers

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •