Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Problems with usb wireless adaptor

  1. #11
    Join Date
    Feb 2007
    Location
    Tallinn, Estonia
    Beans
    36

    Re: Problems with usb wireless adaptor

    Quote Originally Posted by Nidding View Post
    This seems to work for me as well, as I can now see the local networks and try to connect to them. However, I can't seem to actually connect to my own, which is kind of a puzzle to me. This could easily be due to a security setting I have overlooked however.
    Same for me, this helps to recognize device but I'm still not able to connect.

  2. #12
    Join Date
    Apr 2005
    Beans
    20

    Re: Problems with usb wireless adaptor

    O my God! It Works, thank you guys a lot! It is this adapter: http://www.amazon.com/BlueProton-Hig...659680&sr=8-35 They call it "Chipset: RTL8188SU" but computer says it is 8171.
    Last edited by tdjokic; June 6th, 2011 at 02:49 AM.

  3. #13
    Join Date
    Feb 2012
    Beans
    3

    Re: Problems with usb wireless adaptor

    Hi,

    The procedure described by b k works for me, until I restart the computer. After the restart, the procedure must be followed again to set up the TEW-648 wireless adapter.

    I'd upgrade to the latest LTS but I am using LinuxCNC which is not supported on 12.04 yet.

    Any ideas? I'd be really grateful.

    Kind regards,
    Brian

  4. #14
    Join Date
    May 2012
    Beans
    8

    Re: Problems with usb wireless adaptor

    Quote Originally Posted by idavid2013 View Post
    I've the same usb wireless adapter and the solution above didn't worked for me. Could see the AP but can't connect (keep on asking for the password).
    So I decided to compile the Realtek's driver for Linux from their site: http://www.realtek.com.tw/downloads/...Downloads=true
    Just downloaded archive, followed instructions that is in there and everything works perfectly. Hope that will help someone else out there.
    Ubuntu ROCKS
    I have the Realtek 8191. Working with an Acer x1430 desktop PC. I have downloaded said files. However, I cannot find the instructions, there are a lot of folders and not much in the way of workable code. Anyone able to help?
    I have tried the synaptic package manager route but no luck there.
    Last edited by morrism; October 11th, 2012 at 04:42 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •