Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Belkin Wireless refuses to connect with Lynx

  1. #1
    Join Date
    Aug 2009
    Beans
    15

    Unhappy Belkin Wireless refuses to connect with Lynx

    I was dual booting with XP and Jackalope using a Belkin N wireless USB. The install on Jackalope was simple, a plug and play type situation, plugged it in and it worked. A few days ago though, i wiped the whole computer and installed Lynx. To my dismay, even though Lynx sees the wireless, sees the available signals, lets me input my password... it fails to connect. It just spins and spins and eventually asks for my password again...

    I'm still pretty new to Ubuntu, and Linux in general. I updated, and pretty sure i retrieved 3rd party drivers for the video card properly (using a cable connection), but thats pretty close to where my "expertise" ends.

    I'm at a total loss and would really appreciate ideas, thanks.

  2. #2
    Join Date
    Nov 2009
    Beans
    119

    Re: Belkin Wireless refuses to connect with Lynx

    Quote Originally Posted by Nailbunny View Post
    I was dual booting with XP and Jackalope using a Belkin N wireless USB. The install on Jackalope was simple, a plug and play type situation, plugged it in and it worked. A few days ago though, i wiped the whole computer and installed Lynx. To my dismay, even though Lynx sees the wireless, sees the available signals, lets me input my password... it fails to connect. It just spins and spins and eventually asks for my password again...

    I'm still pretty new to Ubuntu, and Linux in general. I updated, and pretty sure i retrieved 3rd party drivers for the video card properly (using a cable connection), but thats pretty close to where my "expertise" ends.

    I'm at a total loss and would really appreciate ideas, thanks.
    Hi there, we need to first identify the exact model (device ID) of your Belkin wireless adapter.

    Go to : Applications, Accessories, Terminal

    Code:
    lsusb
    Post the output back here.


    Code:
    lsmod
    Also post the output back here

    Note that you can save the output to a text file and transfer (via usb dongle) the file to a machine with a working internet connection for posting back here.

    Thanks

    PS if your model is F5D8055v2 , the solution is at post #2 at his link http://ubuntuforums.org/showthread.php?t=1510801

    If your model is F6D4050 v1 , the solution is at post #2 at this link http://ubuntuforums.org/showthread.php?t=1509403
    Last edited by b k; June 16th, 2010 at 06:54 PM.

  3. #3
    Join Date
    Aug 2009
    Beans
    15

    Re: Belkin Wireless refuses to connect with Lynx

    excellent.

    i haven't had the time i wish i did in the past few days to finish this task. i will try either solution accordingly and get back with the information/solution as quick as i can...

    much appreciation. thanks again.

  4. #4
    Join Date
    Aug 2009
    Beans
    15

    Re: Belkin Wireless refuses to connect with Lynx

    Thanks for your patience...

    ...the model number for the Belkin USB wireless i'm using is F5D8053v4.

    Also...
    lsusb results in

    Bus 004 Device 002: ID 04fc:05d8 Sunplus Technology Co., Ltd
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 003: ID 050d:8053 Belkin Components
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


    lsmob results in

    Module Size Used by
    rt2870sta 461811 0
    arc4 1153 2
    rt2800usb 31531 0
    rt2x00usb 9703 1 rt2800usb
    rt2x00lib 27509 2 rt2800usb,rt2x00usb
    led_class 2864 1 rt2x00lib
    mac80211 204922 2 rt2x00usb,rt2x00lib
    cfg80211 126485 2 rt2x00lib,mac80211
    crc_ccitt 1339 1 rt2800usb
    binfmt_misc 6587 1
    snd_intel8x0 25588 2
    snd_ac97_codec 100646 1 snd_intel8x0
    ac97_bus 1002 1 snd_ac97_codec
    snd_pcm_oss 35308 0
    snd_mixer_oss 13746 1 snd_pcm_oss
    snd_pcm 70662 3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
    snd_seq_dummy 1338 0
    snd_seq_oss 26726 0
    snd_seq_midi 4557 0
    snd_rawmidi 19056 1 snd_seq_midi
    snd_seq_midi_event 6003 2 snd_seq_oss,snd_seq_midi
    snd_seq 47263 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_mid i_event
    snd_timer 19098 2 snd_pcm,snd_seq
    snd_seq_device 5700 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi ,snd_seq
    fbcon 35102 71
    tileblit 2031 1 fbcon
    font 7557 1 fbcon
    bitblit 4707 1 fbcon
    softcursor 1189 1 bitblit
    ppdev 5259 0
    dell_wmi 1793 0
    snd 54148 14 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_ oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_ti mer,snd_seq_device
    nvidia 7087672 24
    dcdbas 5422 0
    vga16fb 11385 1
    psmouse 63245 0
    vgastate 8961 1 vga16fb
    parport_pc 25962 1
    soundcore 6620 1 snd
    serio_raw 3978 0
    intel_agp 24177 1
    snd_page_alloc 7076 2 snd_intel8x0,snd_pcm
    joydev 8708 0
    lp 7028 0
    shpchp 28820 0
    agpgart 31724 2 nvidia,intel_agp
    parport 32635 3 ppdev,parport_pc,lp
    b44 25542 0
    ssb 37336 1 b44
    mii 4381 1 b44
    floppy 53016 1
    hid_sunplus 1259 0
    usbhid 36110 0
    hid 67032 2 hid_sunplus,usbhid

    ...this is with the wired connection up and running and the USB wireless plugged in.

  5. #5
    Join Date
    Nov 2009
    Beans
    119

    Re: Belkin Wireless refuses to connect with Lynx

    Quote Originally Posted by Nailbunny View Post
    Thanks for your patience...

    ...the model number for the Belkin USB wireless i'm using is F5D8053v4.

    Also...
    lsusb results in

    Bus 004 Device 002: ID 04fc:05d8 Sunplus Technology Co., Ltd
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 003: ID 050d:8053 Belkin Components
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


    lsmob results in

    Module Size Used by
    rt2870sta 461811 0
    arc4 1153 2
    rt2800usb 31531 0
    rt2x00usb 9703 1 rt2800usb
    rt2x00lib 27509 2 rt2800usb,rt2x00usb
    led_class 2864 1 rt2x00lib
    mac80211 204922 2 rt2x00usb,rt2x00lib
    cfg80211 126485 2 rt2x00lib,mac80211
    crc_ccitt 1339 1 rt2800usb
    binfmt_misc 6587 1
    snd_intel8x0 25588 2
    snd_ac97_codec 100646 1 snd_intel8x0
    ac97_bus 1002 1 snd_ac97_codec
    snd_pcm_oss 35308 0
    snd_mixer_oss 13746 1 snd_pcm_oss
    snd_pcm 70662 3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
    snd_seq_dummy 1338 0
    snd_seq_oss 26726 0
    snd_seq_midi 4557 0
    snd_rawmidi 19056 1 snd_seq_midi
    snd_seq_midi_event 6003 2 snd_seq_oss,snd_seq_midi
    snd_seq 47263 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_mid i_event
    snd_timer 19098 2 snd_pcm,snd_seq
    snd_seq_device 5700 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi ,snd_seq
    fbcon 35102 71
    tileblit 2031 1 fbcon
    font 7557 1 fbcon
    bitblit 4707 1 fbcon
    softcursor 1189 1 bitblit
    ppdev 5259 0
    dell_wmi 1793 0
    snd 54148 14 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_ oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_ti mer,snd_seq_device
    nvidia 7087672 24
    dcdbas 5422 0
    vga16fb 11385 1
    psmouse 63245 0
    vgastate 8961 1 vga16fb
    parport_pc 25962 1
    soundcore 6620 1 snd
    serio_raw 3978 0
    intel_agp 24177 1
    snd_page_alloc 7076 2 snd_intel8x0,snd_pcm
    joydev 8708 0
    lp 7028 0
    shpchp 28820 0
    agpgart 31724 2 nvidia,intel_agp
    parport 32635 3 ppdev,parport_pc,lp
    b44 25542 0
    ssb 37336 1 b44
    mii 4381 1 b44
    floppy 53016 1
    hid_sunplus 1259 0
    usbhid 36110 0
    hid 67032 2 hid_sunplus,usbhid

    ...this is with the wired connection up and running and the USB wireless plugged in.
    Hi there, please go to a Terminal window and do this:

    Code:
    sudo gedit /etc/modprobe.d/blacklist.conf
    add this line to the end of the opened file:

    blacklist rt2800usb

    save and close (ensure that the opened file blacklist.conf is saved in the /etc/modprobe.d directory).

    Reboot

    If it still does not work, temporarily remove your wired connection and reboot again.

    Keeping my fingers crossed. Hope you report back with success.

  6. #6
    Join Date
    Aug 2009
    Beans
    15

    Re: Belkin Wireless refuses to connect with Lynx

    Tried the line of terminal code and following instructions and it seems as though nothing has changed, bummer. Hopefully i entered it correctly, not the swiftest with terminal and not entirely sure what this means past saving and closing...

    Quote Originally Posted by b k View Post
    save and close (ensure that the opened file blacklist.conf is saved in the /etc/modprobe.d directory).

    i wonder if it's not something with the way i have the existing portion of the wireless setup. Would i need to change something in the wireless connection editing or security? Lynx recognizes the device and connections available... there are other computers in this house using the wireless connection, so i know thats there and solid.

  7. #7
    Join Date
    Nov 2009
    Beans
    119

    Re: Belkin Wireless refuses to connect with Lynx

    Quote Originally Posted by Nailbunny View Post
    Tried the line of terminal code and following instructions and it seems as though nothing has changed, bummer. Hopefully i entered it correctly, not the swiftest with terminal and not entirely sure what this means past saving and closing...




    i wonder if it's not something with the way i have the existing portion of the wireless setup. Would i need to change something in the wireless connection editing or security? Lynx recognizes the device and connections available... there are other computers in this house using the wireless connection, so i know thats there and solid.
    Hi there,

    Always use copy and paste (ie copy whatever you wish to copy from here and save to a text file on a usb dongle, then transfer text file to Ubuntu machine with wireless problem, open text file and copy and paste code into Terminal window one line at a time) to execute code/commands to prevent human typo errors.
    You can do the reverse ie transfer output from your Ubuntu machine with the wireless problem agiain via a text file and usb dongle to a internet enabled machine for posting back here.

    If you are worried about this line :

    save and close (ensure that the opened file blacklist.conf is saved in the /etc/modprobe.d directory).

    just execute from a Terminal window again this:

    Code:
    gedit /etc/modprobe.d/blacklist.conf
    Scroll down to the bottom of the opened file and just check that the previously added line:

    blacklist rt2800usb

    is at the end of the file. If it is, you have nothing to worry about. Just close the file again.

    If you have not previously created a connection to your router/gateway/access point, do this:

    Go to System > Preferences > Network Connections

    Select Wireless > Add

    Fill in the details for Connection name , SSID . and Mode

    Then select Wireless Security and then fill in the details for the Security and Password fields.

    At the same time also tick Connect automatically and Available to all users.

    Then click Apply

    Reboot

    Hopefully your wireless connection will be up and running.

    Let us know if it works.
    Last edited by b k; June 23rd, 2010 at 07:28 AM.

  8. #8
    Join Date
    Aug 2009
    Beans
    15

    Re: Belkin Wireless refuses to connect with Lynx

    yep, generally always do the copy/paste method in terminal, seems as though the inserted code is in the right place...

    i have created and deleted connections a few times and attempted to use the "found" connections but similar results repeatedly. That said though, i am really unsure what information should be in the specific fields, have never had to tweak them before... mode, Bssid, IPv4 and IPv6 unsure about all of these. At one point in my playing around i set the security to a WEP 128-bit Passphrase with everything else at default, entered password and the connection said "connected" as i passed over the icon yet a browser couldn't connect online. Frustrating.

  9. #9
    Join Date
    Nov 2009
    Beans
    119

    Re: Belkin Wireless refuses to connect with Lynx

    Quote Originally Posted by Nailbunny View Post
    yep, generally always do the copy/paste method in terminal, seems as though the inserted code is in the right place...

    i have created and deleted connections a few times and attempted to use the "found" connections but similar results repeatedly. That said though, i am really unsure what information should be in the specific fields, have never had to tweak them before... mode, Bssid, IPv4 and IPv6 unsure about all of these. At one point in my playing around i set the security to a WEP 128-bit Passphrase with everything else at default, entered password and the connection said "connected" as i passed over the icon yet a browser couldn't connect online. Frustrating.
    Hi there, firstly do you see a sort of 'radio/wireless' beacon on the top line (slightly to your right of your screen)?
    Hopefully if yes, left click on it and you should see a list of the available wireless networks you can connect to.

    If you have not messed around the too many things, the info you need to enter in post #7 should be all that is required for you to connect.

    Connection name - for you to choose (can be the same name as your SSID).

    SSID - this is the name of the wireless network you are trying to connect to (it is important to type this correctly - note that it is case sensitive).

    Mode - try infrastructure first if you are trying to connect to your router/gateway/access point

    Security - you can access your wireless router/gateway/access point webpage to get this info (you need to have administration rights to do this).

    Password - this is the password you have set previously to access the configuration settings within your wireless router/gateway/access point .

    Hope the info is helpful

  10. #10
    Join Date
    Aug 2009
    Beans
    15

    Re: Belkin Wireless refuses to connect with Lynx

    Thanks again for your continued help.

    I do have the wireless radio/wireless beacon, and can also see all available connections (mine, the cities, my neighbors,etc ...), SSID is set as the name of my wireless network connection, Mode set to infrastructure, Security set to WPA & WPA2 Personal (as it was set similarly in Jackalope and is currently used with another computer), and password entered correctly (double/triple/quad... checked). Also the "available to all users" box is checked.

    There is a "BSSID" and a "MAC address" field which are left blank and a "MTU" field which is set to automatic (as opposed to a specific number that counts up from "automatic") all of which i have no idea what they are or do.

    I feel at this point i have tried every possible combination of combinations inside of the "edit connections" menus and the problem lies elsewhere.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •