Results 1 to 3 of 3

Thread: [SOLVED] vdrift font problems on dapper

  1. #1
    arnieboy Guest

    [SOLVED] vdrift font problems on dapper

    I installed the vdrift ubuntu debs and fired it up on Dapper but as one can see from the screenshot, the fonts are not visible. There is nothing informative in the terminal debug messages (even in verbose mode it shows no errors) and the ~/.vdrift/logs/fonts file is empty.
    Any idea which package am missing here?
    I tried installing the libsdl-ttf2 package but it did not help.
    Any kind of help would be much appreciated.
    Attached Images Attached Images
    Last edited by arnieboy; March 27th, 2006 at 08:55 AM.

  2. #2
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    19,182
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: vdrift font problems on dapper

    Hmmm...under depency it says: libsdl, libsdl-image, libsdl-net, libopenal, OpenGL libs. http://vdrift.net/staticpages/index.php/INSTALL

    Perhaps there either a bug in Dapper or in the game.
    | AMD Ryzen 1700x 3.4 GHz | ASUS PRIME X370-A | 32 GB 2400 Mhz DDR4 |
    | ASUS Nvidia 1070 8 GB | SSD 250 GB | HDD 1 TB |


    My Desktop Screenshot: Click here

    Try elementary OS - https://elementary.io

  3. #3
    Join Date
    Apr 2005
    Location
    San Jose, Costa Rica
    Beans
    29
    Distro
    Ubuntu 6.06

    Re: vdrift font problems on dapper

    It seems it's a problem with XGL. Try running "nonXgl vdrift" and see what happens

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •