Results 1 to 5 of 5

Thread: Set OpenOffice as default

  1. #1
    Join Date
    Feb 2008
    Location
    MN
    Beans
    79
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Set OpenOffice as default

    I recently install lotus notes and symphony on my Ubuntu desktop. It is now defaulting all my docs to open in symphony. Is there a way for me to change it to default back to Open Office? Any tips would be greatly appreciated. Thanks!

  2. #2
    Join Date
    Feb 2008
    Beans
    5,636

    Re: Set OpenOffice as default

    Right click a doc->Properties->Open With
    and choose openoffice.

  3. #3
    Join Date
    Mar 2008
    Beans
    1,664
    Distro
    Ubuntu Development Release

    Wink Re: Set OpenOffice as default

    Right click a document that you want to have open with OpenOffice

    Select the tab labelled Open With & choose OpenOffice Writer/Calc/Base

    If there is no option to select Openoffice, then click Add and select the corresponding application for the file type that you want to have opened in OpenOffice.

  4. #4
    Join Date
    Feb 2008
    Location
    MN
    Beans
    79
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Set OpenOffice as default

    I understand I can open the doc with openoffice but how do I set it to default to open office when i double click on the .odt file?

    I tried opening it by right clicking and then closing and then attempting to double click on it but it still defaults to symphony. I do not see a option to make as default or anything like that.

  5. #5
    Join Date
    Mar 2008
    Beans
    1,664
    Distro
    Ubuntu Development Release

    Wink Re: Set OpenOffice as default

    Right click on an .odt document, select Open With and remove the other choices, leaving only OpenOffice Writer which will be the default.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •