Results 1 to 2 of 2

Thread: (new user) Ubuntu 9.10, cannot get programs to install

  1. #1
    Join Date
    Jun 2010

    (new user) Ubuntu 9.10, cannot get programs to install

    Hey, I started using Ubuntu a few days ago due to a classmates recommendation, and I simply cannot get this program I need for class to install.
    Just to let you know I've googled the hell out of this question, and nothing seems to work. Or if it does, I don't know how to make it work.

    I've got to install VMWare Server 2.0 for my class so we can make virtual computers and what not. But, no matter what I do I can't get it to install. Whenever I try to install it like I was told on various websites (here's one for examples sake (, I do this:
    sudo ./
    and get this:
    Can't install perl script "./" : No such file or directory

    I've tried putting in stuff like home/computername/Desktop/, but I still get the same problem. I've racked my brain and my browser trying to figure this out, but I've had no luck.

  2. #2
    Join Date
    Mar 2010

    Re: (new user) Ubuntu 9.10, cannot get programs to install

    You must be in the same directory as the file you downloaded which you are executing. I don't know if you are i just want to add that to be sure you know it.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts