Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Gyache in 10.04

  1. #11
    Join Date
    Apr 2010
    Location
    South Korea
    Beans
    12
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Gyache in 10.04

    ^^ Yup! that worked! No need of compilation.
    Thanks Linuxforall!

  2. #12
    Join Date
    Aug 2009
    Beans
    43
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Gyache in 10.04

    Ya thanks!
    Happy with Ubuntu!

  3. #13
    Join Date
    Dec 2009
    Beans
    Hidden!
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: Gyache in 10.04

    Quote Originally Posted by nhasian View Post
    thanks Linuxforall i didn't see that. looks like he's got the most recent version too so no need to compile it yourself then
    You are welcome, it works quite well here with my Lucid x64 and Microdia chipset webcam.
    The finding of unity in variety is really what we call knowledge..... Vivekananda.

  4. #14
    Join Date
    Jul 2010
    Beans
    29

    Re: Gyache in 10.04

    Quote Originally Posted by Linuxforall View Post
    For 10.04 loell ppa won't work, you need latest ppa from Darwin Bautista at https://launchpad.net/~baudm/+archive/ppa
    hi, I installed gyachi from above mention ppa on ubuntu 10.04, but voice chat is not working, any one has the same problem, any help ??

  5. #15
    Join Date
    Jun 2010
    Beans
    25

    Re: Gyache in 10.04

    Yes have the same problem here as well, how can I call others in gyachi?

  6. #16
    Join Date
    Jul 2008
    Beans
    90

    Re: Gyache in 10.04

    Well, unfortunately his PPA no longer has Gyachi in it. So where do we go from here? Anyone?

  7. #17
    Join Date
    Sep 2009
    Location
    Timisoara, Romania
    Beans
    4
    Distro
    Ubuntu 10.04 Lucid Lynx

    Exclamation Re: Gyache in 10.04

    You will have to manually download the karmic packages (that seem to work just fine in lucid) from here: https://launchpad.net/~loell/+archiv...+build/1806226

    First install the gyachi-data_1.2.9-0.1~karmic_all.deb package and then gyachi_1.2.9-0.1~karmic_i386.deb and you're all set.

    They seem to keep the same ppa for lucid gyachi (ppa:loell/ppa), but they only offer the 64 bit build because they failed to build the i386 one.

  8. #18
    Join Date
    Oct 2008
    Location
    morris il
    Beans
    179
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Gyache in 10.04

    Found a solution that works for me on Ubuntu 10.10

    type in terminal

    sudo add-apt-repository ppa:adilson/experimental
    sudo apt-get update
    sudo apt-get install gyachi
    We specialize is custom work for all sports teams and any special event. we also do work for business store fronts as well as auto decals www.hometown-graphics.com http://s684.photobucket.com/albums/v...hicago%20LoCo/

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •