Page 7 of 7 FirstFirst ... 567
Results 61 to 63 of 63

Thread: 404 Error when use Public IP or Domain Name

  1. #61
    Join Date
    Feb 2006
    Beans
    5,714

    Re: 404 Error when use Public IP or Domain Name

    first warning you can resolve by creating the folder

    second one, edit line 14

    change it from
    Allow Override None
    to
    AllowOverride None

    and then restart apache again
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  2. #62
    Join Date
    Feb 2006
    Beans
    5,714

    Re: 404 Error when use Public IP or Domain Name

    just thought of something. you say /SERVER is in the root directory, what are the permissions on the folder?

    Code:
    ls -l /
    Debian Testing(64bit) + XFCE4 AM2 5200+ ATI Radeon HD4350, 4gig RAM,320Gig and 750gig HDs

    what's the difference between an answer and a solution? An answer is what they want to hear, a solution is what they don't want to hear

  3. #63
    Join Date
    May 2010
    Beans
    116

    Re: 404 Error when use Public IP or Domain Name

    Ok, have a Syntax error on like 35 of /etc/apache2/sites-enable/wilmingtoncoc
    Alias takes two arguments, a fakename and a realname

    Looked in my Apache book after much searching found out left out some " and that solved the problems. I don't know how to mark this thread solved.

    Thanks halitech appreciate your patience. Now on to posting to see how to get into the programs and get content on this Server

    Mike Hughes
    Last edited by macmike; May 28th, 2010 at 12:21 AM.

Page 7 of 7 FirstFirst ... 567

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •