Results 1 to 2 of 2

Thread: grub does not boot after logging in windows 7

  1. #1
    Join Date
    Oct 2008
    Beans
    31

    grub does not boot after logging in windows 7

    Hello everone, im having trouble with my laptop. I recently put lucid in a new laptop with windows 7. everything is working fine until i logged in in windows 7. after a restart, grub doesn't show up and the machine enters an endless loop of shutting down and re-opening. advice will be very much appreciated. Thank you all.

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: grub does not boot after logging in windows 7

    Some windows software writes hidden info into the MBR which is supposed to be reserved for booting. Grub2 is slightly larger than the windows boot loader or old grub legacy which then causes conflicts.

    http://sourceforge.net/apps/mediawik..._Writes_To_MBR
    http://www.supergrubdisk.org/wiki/WindowsErasesGrub
    In Windows 7, I had to remove Windows 7 DataSafe.
    HP ProtectTools, Dell Recovery, and a few others write into MBR meierfra.
    https://bugs.launchpad.net/ubuntu/+s...b2/+bug/441941
    https://bugs.edge.launchpad.net/ubun...1?comments=all
    Dell Media direct issues with MBR
    http://ubuntuforums.org/showthread.php?t=923576
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •