Page 22 of 33 FirstFirst ... 12202122232432 ... LastLast
Results 211 to 220 of 327

Thread: FLASH-AID: remove conflicting plugins and install proper flash plugin version

  1. #211
    Join Date
    Mar 2011
    Location
    On Interesting Plains
    Beans
    29
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Awesome! This solved flash control and buffering issues. Thanks a bunch!
    Notebook* with Ubuntu 10.10...... not yet

    *Dell XPS L702x, Intel i5 2520, 4 gig RAM, Geforce GT 550M 1gb, Dual HDD 250 gb

  2. #212
    Join Date
    Jul 2011
    Beans
    2

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    I've done this but with no success. FInally I did downgrade FF to version 8 and it works.

  3. #213
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    11,328
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Firefox 9 & Beyond Mega Thread

    Hello LL

    The menu in Flash Aid 2.2.2 disappears as soon release the icon . I have to hold the left mouse button down in order to navigate the menu . I was able to update flash player today and I don't remember this behavior before .

    I am using Nightly , so if nothing can be done that's fine . I have recently deleted my .moziilla folder and reinstalled all my add-ons including the Nightly Tester Tools . As always thanks for your time .
    Last edited by Frogs Hair; January 25th, 2012 at 10:25 PM.
    “Start where you are. Use what you have. Do what you can."

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  4. #214
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Firefox 9 & Beyond Mega Thread

    Quote Originally Posted by Frogs Hair View Post
    Hello LL

    The menu in Flash Aid 2.2.2 disappears as soon release the icon . I have to hold the left mouse button down in order to navigate the menu . I was able to update flash player today and I don't remember this behavior before .

    I am using Nightly , so if nothing can be done that's fine . I have recently deleted my .moziilla folder and reinstalled all my add-ons including the Nightly Tester Tools . As always thanks for your time .
    This must be an issue with the nightly. Have you tried the new Tools menu?

  5. #215
    Join Date
    Mar 2011
    Location
    Goshen, IN
    Beans
    396
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    lovinglinux,

    Have you had any problems with the new beta release of flash 64 bit? Flash-aid informed me that a new version was available, and I installed it, then all the videos on youtube were tinted blue.

    I had to back down to the version in the repositories......but now I can't use HW acceleration.

    Any ideas? Thanks for a great FF plugin!

  6. #216
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    11,328
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Firefox 9 & Beyond Mega Thread

    Quote Originally Posted by lovinglinux View Post
    This must be an issue with the nightly. Have you tried the new Tools menu?
    The tools menu works fine it's just the icon which I really don't need . I stick to the beta version of flash and don't change unless there is an update .
    “Start where you are. Use what you have. Do what you can."

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  7. #217
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by Derek Karpinski View Post
    lovinglinux,

    Have you had any problems with the new beta release of flash 64 bit? Flash-aid informed me that a new version was available, and I installed it, then all the videos on youtube were tinted blue.

    I had to back down to the version in the repositories......but now I can't use HW acceleration.

    Any ideas? Thanks for a great FF plugin!
    HW acceleration has been disabled in recent versions of Flash. No info when it will be enabled again.

    Quote Originally Posted by Frogs Hair View Post
    The tools menu works fine it's just the icon which I really don't need . I stick to the beta version of flash and don't change unless there is an update .
    In this case, you can remove the icon from the toolbar and use the Tools menu only.

  8. #218
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    11,328
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by lovinglinux View Post
    HW acceleration has been disabled in recent versions of Flash. No info when it will be enabled again.



    In this case, you can remove the icon from the toolbar and use the Tools menu only.
    The Flash Aid icon menu is working fine with Nightly 13.0a1 so far .
    “Start where you are. Use what you have. Do what you can."

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  9. #219
    Join Date
    Feb 2012
    Beans
    13

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Quote Originally Posted by HeroKing View Post
    running the recent version that was updated a few days ago. on firefox 6.0.2. every time i visit duelingnetwork.com my flash crashes after about 2-5 minutes of activity. this only happened after the latest revision, and i've tried both the stable and beta options of adobe flash that are available

    http://i53.tinypic.com/k83mt.png
    I'm having this same problem. I really want to access Dueling Network, but can't. I don't know if this makes a difference, but, I have tried both Opera and Chromium to no avail. Was the only solution to donwgrade Firefox to version 8.0?

  10. #220
    Join Date
    Feb 2012
    Beans
    35

    Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    I've noticed that since a few days youtube becomes slow, it's lagging and now and then freezes when using full screen. Some online game sites i visit (for example: www.spele.nl) some games doesn't show up.

    Whats wrong here??

Page 22 of 33 FirstFirst ... 12202122232432 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •