Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: *-network DISABLED

  1. #11
    Join Date
    May 2010
    Location
    /tmp or /dev/null
    Beans
    163
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: *-network DISABLED

    Hmm... I'm almost stumped! Uhm, I guess you COULD try to reinstall nm-applet, but it's for GNOME and may not work at all on KDE.

    You can find Ubuntu packages here: packages.ubuntu.com
    Running Ubuntu 10.04 on a Toshiba Satellite A505. You will not BELIEVE all the problems I have with it. But hey, that's all part of the fun! Even if fixing something does take hours...

  2. #12
    Join Date
    Sep 2005
    Location
    Rural Nevada, USA
    Beans
    310
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: *-network DISABLED

    I don't know if I'd call it "fixed" or even "solved", but 'm back on line. I downloaded the .tar for Wicd (from another machine) and installed it. It picked up the network, took my password, and I'm up and running!

  3. #13
    Join Date
    May 2010
    Location
    /tmp or /dev/null
    Beans
    163
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: *-network DISABLED

    Quote Originally Posted by llanitedave View Post
    I don't know if I'd call it "fixed" or even "solved", but 'm back on line. I downloaded the .tar for Wicd (from another machine) and installed it. It picked up the network, took my password, and I'm up and running!
    Yeah, looks like Network Manager was the problem. I'd mark the thread [SOLVED], and if you need more help, you can always mark it unsolved.
    Running Ubuntu 10.04 on a Toshiba Satellite A505. You will not BELIEVE all the problems I have with it. But hey, that's all part of the fun! Even if fixing something does take hours...

  4. #14
    Join Date
    Jan 2008
    Beans
    14

    Re: *-network DISABLED

    I had the same problem with 10.04. I installed "Wicd Network Manager" from "Ubuntu Software Center" and I chosen to used wired connection whenever it is detected and after rebooting wired connections work now.

  5. #15
    Join Date
    Aug 2006
    Beans
    31

    Re: *-network DISABLED

    Thank you for this thread. My problem is fix now

  6. #16
    Join Date
    Sep 2011
    Beans
    2

    Re: *-network DISABLED

    Hi folks!
    I'm having the same problem. Here http://pastebin.com/RbHxiEC8 are the relevant commands outputs. The workarounds didn't work to me =(

    Any help? Thank's!

  7. #17
    Join Date
    Sep 2011
    Beans
    2

    Re: *-network DISABLED

    Hey, i just solved it:

    I ran the command :~$ rfkill list all and could see that my wirelles was blocked than i ran :~$ rfkill unblock all and now everything is OK

    seeyah!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •