Results 1 to 3 of 3

Thread: Trouble mounting WD320GB fstab is bad

  1. #1
    Join Date
    Sep 2009
    Beans
    104
    Distro
    Ubuntu 10.04 Lucid Lynx

    Angry Trouble mounting WD320GB fstab is bad

    I recently tried to mount a Western Digital 320GB HD in Disk Utility and received this error message:

    Error mounting: mount exited with exit code 1: helper failed with:
    [mntent]: line 15 in /etc/fstab is bad
    mount: wrong fs type, bad option, bad superblock on /dev/sdc1,
    missing codepage or helper program, or other error
    In some cases useful info is found in syslog - try
    dmesg | tail or so

    Line 15 reads:
    /dev/sdb1 /media/Lucid 10.04 vfat defaults 0 0

    This "/Lucid 10.04" folder does not exist in my /media folder. Is there a way to edit the fstab file to get rid of Line 15?
    SkyNET:
    Lucid 10.04 LTS 64bit, Corsair Obsidian 800D, Gigabyte GA-990FXA-UD3, AMD Phenom II Black Edition Quad Core 965 3.4GHz, AMD Radeon HD 6770 x2 [Crossfire], Corsair Vengence DDR-3 16GB, Cyborg R.A.T. 7 [wired], Mionix Zibal 60

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Trouble mounting WD320GB fstab is bad

    force a fsck on next boot: sudo shutdown -F -r now

    if this hdd have physical formatting issue, install partedmagic on a cd or usb stick, then boot with it and check the disk ( http://partedmagic.com/)

    make a basic fstab, then install mountmanager to set your prefs with devices and partitions (system admin mountmanager)

    http://ubuntuforums.org/showthread.php?t=283131

    mini howto: http://ubuntuforums.org/showpost.php...4&postcount=14
    Last edited by dino99; May 22nd, 2010 at 06:10 PM.

  3. #3
    Join Date
    Sep 2009
    Beans
    104
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Trouble mounting WD320GB fstab is bad

    Quote Originally Posted by dino99 View Post
    force a fsck on next boot: sudo shutdown -F -r now

    if this hdd have physical formatting issue, install partedmagic on a cd or usb stick, then boot with it and check the disk ( http://partedmagic.com/)

    make a basic fstab, then install mountmanager to set your prefs with devices and partitions (system admin mountmanager)

    http://ubuntuforums.org/showthread.php?t=283131

    mini howto: http://ubuntuforums.org/showpost.php...4&postcount=14
    Thanks!!!
    SkyNET:
    Lucid 10.04 LTS 64bit, Corsair Obsidian 800D, Gigabyte GA-990FXA-UD3, AMD Phenom II Black Edition Quad Core 965 3.4GHz, AMD Radeon HD 6770 x2 [Crossfire], Corsair Vengence DDR-3 16GB, Cyborg R.A.T. 7 [wired], Mionix Zibal 60

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •