Results 1 to 2 of 2

Thread: Can't get Lucid Lynx to boot

  1. #1
    Join Date
    Dec 2009

    Can't get Lucid Lynx to boot

    Hi. I am trying to install Lucid on my Laptop but can't get the live cd to boot correctly. At the moment, it's giving me a purple screen with a white logo at the bottom, then a black screen with the underscore character blinking, and then nothing.

    (I have an HP tm2, with a USB DVD/CD drive. 64bit intel core 2 duo. I am using the Ubuntu 10.04 Desktop AMD64 .iso. I also tried the i386 .iso)


  2. #2
    Join Date
    Aug 2009

    Re: Can't get Lucid Lynx to boot

    I get pretty much the same result on a Lenovo W500. Logo at the bottom and never goes anywhere. No console, nothing. If I'm lucky and hit the spacebar or ESC just after it gets to the logo, the menu 'may' come up...but all the menu options lock up if I try to use any of them. The W500 is a Centrino Duo 64 bit as well, 8GB Ram, and clean 500 GB SATA HD. Karmic works wonderfully (so why am I trying to upgrade?..guess I'm a glutton for punishment)..

    Any ideas anyone?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts