Results 1 to 2 of 2

Thread: suspect sound issue on upgrade to Lynx. How to change install option?

  1. #1
    Join Date
    Feb 2008
    Beans
    14

    suspect sound issue on upgrade to Lynx. How to change install option?

    Recently upgraded from 9.something to 10.04 -- No complaints generally.

    One issue is that the system occasionally (2 times a day ish) hangs for a few seconds (varying tasks) and I remember selecting an option to give the sound system priority (didn't want stuttering sound while dubbing video for instance). I figured this was safe enough since the description said "just do blah blah" if you find your system hangs with this option. I didn't write down what the blah blah part was (I realize that's the important part) -- I think it was a setting under the System menu, but don't recall.

    Anybody have similar issues and smart enough to write down the 'blah blah' part?

    Thanks for any help...

    Ed

    SPECS: 64 bit OS, ASUS P5N-E SLI, intell quad core 2, 4MB memory, NVidea PCIE 1MB, 750GB SATA, 2 lightscribe DVD SATA

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    12,252
    Distro
    Lubuntu 17.04 Zesty Zapus

    Re: suspect sound issue on upgrade to Lynx. How to change install option?

    There have been countless posts here of various problems after an upgrade, often regarding sound.

    I can not tell you what went wrong, but there is a good chance that a reinstall is the fix.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •