Results 1 to 10 of 60

Thread: HOWTO: Encrypted directory with EncFS

Threaded View

  1. #24
    Join Date
    Apr 2006
    Location
    Paris, France
    Beans
    56
    Distro
    Ubuntu 11.04 Natty Narwhal

    Unhappy [SOLVED] Re: HOWTO: Encrypted directory with EncFS

    EDIT: Problem solved, see this thread :
    http://ubuntuforums.org/showthread.php?t=719486



    Hello,

    While following this tutorial on a reasonably fresh 7.10 system, i received the following error during the initial creation of an encrypted directory :

    Code:
    fuse: device not found, try 'modprobe fuse' first
    fuse failed.  Common problems:
     - fuse kernel module not installed (modprobe fuse)
     - invalid options -- see usage message
    I assume the device, in this instance, is /dev/fuse ; however...

    Code:
    $ ls -l /dev/fuse
    ls: /dev/fuse: No such file or directory
    Modprobe should create this device, unfortunately...

    Code:
    $ sudo modprobe fuse
    FATAL: Module fuse not found.
    FATAL: Error running install command for fuse
    Both fuse-utils and libfuse2 are installed :

    Code:
    $ dpkg -l | grep fuse
    ii  fuse-utils                     2.7.0-1ubuntu5                  Filesystem in USErspace (utilities)
    ii  libfuse2                       2.7.0-1ubuntu5                  Filesystem in USErspace library
    In case the kernel version is relevant :

    Code:
    $ cat /etc/issue && uname -a
    Ubuntu 7.10 \n \l
    
    Linux sd-11222 2.6.23.10dedibox-r7 #1 Fri Dec 28 00:38:02 CET 2007 i686 GNU/Linux
    I'm more than happy to accept any and all ideas on what the problem might be.
    Last edited by phrawzty; March 10th, 2008 at 06:26 PM. Reason: problem solved, nevermind...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •