Results 1 to 2 of 2

Thread: Open Desktop Sound, UB 8.04

  1. #1
    Join Date
    Aug 2008
    Location
    N.Cal
    Beans
    141

    Open Desktop Sound, UB 8.04

    I am trying to change the sound file (.wav ) that plays when my
    desktop starts up. I get Drumbs when I log-on, I can live with that
    but I have a different sound clip that plays when my desktop actually opens and I can't figure out how to change it, I did it once before. I have a selection of sound files and they are located in my music. When I open the main file (music) and run my cursor over ea. selection they all play just fine.
    I have tried to change by opening the Sys>Pref>Sound>Sounds tab>Login and changed the file selection using select sound file option. I get the file to show and I try the "Play" button but nothing happens, no sound, however when I put the original file back in the "slot" the pay button works fine.
    Does anyone have any idea why I can't change the sound file?
    I have searched the forum but the fixes I have found so far are not for 8.04 and for some reason don't seem to work.

    Thanks

  2. #2
    Join Date
    Aug 2008
    Location
    N.Cal
    Beans
    141

    Re: Open Desktop Sound, UB 8.04

    I finally discovered that the problem was with the sound file.I reloaded the file from a different source and it worked fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •