Results 1 to 10 of 118

Thread: Acer Aspire Timeline X 3820T

Threaded View

  1. #1
    Join Date
    Jan 2009
    Beans
    17

    Acer Aspire Timeline X 3820T

    Hi everyone,
    I thought I'd start a thread on the Acer Aspire TimelineX 3820T - 334G32N since I ran into some small issues that at least partially can be solved:

    Fan issue:
    Running Ubuntu Lucid with the 64bit version of kernel 2.6.32-22, I first burnt my fingers and then realized that the CPU fan was either not working or working at very low speed.
    I wasn't able to resolve that last night, since there were no entries in /proc/acpi/fan/
    EDIT:
    using bios v 1.13 and ubuntu 10.04, 64bit, kernel 2.6.32-22 temperatures are still a bit high, but acceptable (40-45°C when idle and 65-70°C when running on maximum load for half an hour.


    Running Ubuntu Lucid with the 2.6.32-22-generic-pae (32bit) kernel, the fan(s) is working as it should, but still no entries in /proc/acpi/fan/ or in /sys/...
    However, I'm still not able to manually set or read the fan speed, which is not a problem, since the fan(s) is working. No overheating problems.

    Brightness issue:
    The brightness of the display can not be adjusted (that is true for the 64bit and 32bit kernel) using gnome-power-preferences or the Fn+arrow keys on the keyboard. Using the Fn+arrow keys, the brightness indicator in gnome is called and can be adjusted, but the actual brightness of the display does not change. There is a workaround for this problem that I found elsewhere (I don't remember):

    Code:
    sudo gedit /etc/default/grub
    Change the line GRUB_CMDLINE_LINUX="" into
    Code:
    GRUB_CMDLINE_LINUX="acpi_osi=Linux"
    then run
    Code:
    sudo update-grub
    In my case this worked.

    Integrated microphone issue:
    I couldn't get the integrated microphone to work with pulse or alsa. But then again I haven't put much energy into that.

    Headphones issue:
    Wow, this is getting worse and worse: Headphones jack sense seems to work in the sense that when you plug in the headphones you don't get any sound from the integrated speakers. Unfortunately you don't get any sound from the headphones either... I really wonder what I am doing wrong... the system beep is clearly audible via the headphones when the system shuts down. #!%§&
    EDIT:
    I ran the AlsaUpgrade script by soundcheck. No more headphone-issues.


    Suspend/Hibernate issue:
    After waking up from suspend, the CPU fan stops working and the CPU frequency is set to max, what an inconvenient combination...
    EDIT: Using bios v1.13 this doesn't happen so frequently any more. But it still does happen.

    Multi touch issue:
    That multitouch touchpad stuff has become a bit complicated. I couldn't get that to work either... yet.
    EDIT:
    workaround: #6

    Everything else seems to work just fine and out of the box. SD-card reader, HDMI, cpu feq scaling. But it took me a while until I realized that I have to press the wireless toggle button (Fn+F3) to activate wlan AND again to activate bluetooth.

    I hope this is of some help to someone. If any of you have an idea how to tackle the integrated mic - problem, I'd be happy to hear about it.

    Good luck,
    Peter
    Last edited by peterlustig; May 28th, 2010 at 07:45 AM. Reason: overheating is less with bios v1.13

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •