Results 1 to 7 of 7

Thread: Can not run MS Outlook 2007 with Googlemail SSL

  1. #1
    Join Date
    Sep 2009
    Location
    London
    Beans
    942

    Can not run MS Outlook 2007 with Googlemail SSL

    I am using 10.4 and 9.10 on various machines. I have tried the Evolution mail and calendar client but do not get on with it, so want to revert back to Outlook 2007 or 2010...

    The problem I have is that for some reason the encrypted connection SSL and TSL do not work on a Ubuntu platform, so I can not setup the the inbound connection with the Google and Google Apps servers...

    I have worked with Google help-desk on this and they are not interested or understand Ubuntu, they are only interested in their own or Windows platforms....

    Does anyone have a solution, please

    NB: as of now I am on 11.04 and even Evolution does not work any more. Seems eMail clients with Google are not available in Ubuntu!
    Last edited by Jonners59; May 13th, 2011 at 08:18 AM.

  2. #2
    Join Date
    Sep 2009
    Location
    London
    Beans
    942

    Re: Can not run MS Outlook 2007 with Googlemail SSL

    Any Help, Please. This has been hanging around for a couple of days

    Quote Originally Posted by Jonners59 View Post
    I am using 10.4 and 9.10 on various machines. I have tried the Evolution mail and calendar client but do not get on with it, so want to revert back to Outlook 2007 or 2010...

    The problem I have is that for some reason the encrypted connection SSL and TSL do not work on a Ubuntu platform, so I can not setup the the inbound connection with the Google and Google Apps servers...

    I have worked with Google help-desk on this and they are not interested or understand Ubuntu, they are only interested in their own or Windows platforms....

    Does anyone have a solution, please
    Last edited by howefield; May 12th, 2011 at 08:11 PM. Reason: reset font to default.

  3. #3
    Join Date
    May 2007
    Location
    Virginia, USA
    Beans
    13,248
    Distro
    Ubuntu Mate Development Release

    Re: Can not run MS Outlook 2007 with Googlemail SSL

    Are you talking about running Outlook 2007 in Linux using Wine?

    If so, you're simply out of luck ... it won't work.

    Look at the link below from the WineHQ site for Outlook versions:

    http://appdb.winehq.org/objectManage...ication&iId=34
    Ubuntu 17.04 Mate, Mint 18.1 Mate; MS Win 8.1, MS Win10 Pro.
    Will not respond to PM requests for support -- use the forums.

  4. #4
    Join Date
    Sep 2009
    Location
    London
    Beans
    942

    Re: Can not run MS Outlook 2007 with Googlemail SSL

    Quote Originally Posted by Mark Phelps View Post
    Are you talking about running Outlook 2007 in Linux using Wine?

    If so, you're simply out of luck ... it won't work.

    Look at the link below from the WineHQ site for Outlook versions:

    http://appdb.winehq.org/objectManage...ication&iId=34
    That article is wrong. It does work. I had it working, but I thought I'd try out Evolution... Not liking it very much, and so wanted to start moving back to 2007, but in the meantime I have changed to Googlemail, which uses SSL... That does not work. I can send, I can create the folders and sync and all sorts but can not receive eMails.....

  5. #5
    Join Date
    Sep 2009
    Location
    London
    Beans
    942

    Re: Can not run MS Outlook 2007 with Googlemail SSL

    any help please????????????????????????
    Last edited by Jonners59; May 12th, 2011 at 08:06 PM.

  6. #6
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Can not run MS Outlook 2007 with Googlemail SSL

    Thread moved to Wine.

  7. #7
    Join Date
    Sep 2009
    Location
    London
    Beans
    942

    Re: Can not run MS Outlook 2007 with Googlemail SSL

    Quote Originally Posted by forestpiskie View Post
    Thread moved to Wine.
    Thank you....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •