Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Fresh-install 10.04, freezes on login with Nvidia drivers activated

  1. #11
    Join Date
    Jun 2010
    Location
    In A Big Pepsi Bottle
    Beans
    211
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Fresh-install 10.04, freezes on login with Nvidia drivers activated

    i doubt it is the Nvidia card as bad memory can cause this. did you run the memtest? also did you try the live cd before installing to see how it handled your system? i would always use the live cd to see how Linux handles your system, also according to this page your card is not listed https://wiki.ubuntu.com/HardwareSupp...deoCardsNvidia

  2. #12
    Join Date
    Jan 2010
    Beans
    2

    Re: Fresh-install 10.04, freezes on login with Nvidia drivers activated

    I had a similar problem with my new system:

    MoBo Asus P7P55D-E Premium with nVidia GT200b [GeForce GTX 285]
    kernel: 2.6.32-24-generic #39-Ubuntu SMP Wed Jul 28 05:14:15 UTC 2010 x86_64 GNU/Linux

    Ubuntu 10.04 install was finished, but I got a blank screen or I/O Error after reboot.

    My problem was indeed the Marvell 9123 controller and my SATA3 SSD (C300-CTFDDAC256M).

    I could figure out this problem only by booting from another disc and mounting the SATA3 drive manually to see the ATA error in syslog.

    My Solution: disable NCQ

    /etc/default/grub
    Code:
    GRUB_CMDLINE_LINUX="libata.force=noncq"
    HTH

    --
    moojix

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •