Results 1 to 3 of 3

Thread: nano segmentation fault

  1. #1
    Join Date
    Jan 2009
    Beans
    20

    nano segmentation fault

    Hi,

    I have a 10.04 installation upgraded from 9.10 somewhere around the first beta.

    However, since a couple weeks I have the problem that I cannot use nano anymore.

    Code:
    mypc:~$ nano
    Segmentation fault
    I've tried to do apt-get remove nano then installed but stil the same
    Even tried apt-get purge but with no avail.

    Any more ideas what I should try?

  2. #2
    Join Date
    Jan 2009
    Beans
    20

    Re: nano segmentation fault

    Shamelessly bumping my own thread.

  3. #3
    Join Date
    Jul 2008
    Beans
    1

    Re: nano segmentation fault

    I had this issue, turns out I had a LANG entry in my .bashrc file that it didn't like:

    1st try unsetting the LANG variable:

    #unset LANG
    #nano

    Just so you know, I now have LANG set to:

    LANG=en_US.UTF-8

    -niki-

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •