Results 1 to 5 of 5

Thread: googleearth et Lucid Lynx

  1. #1
    Join Date
    May 2010
    Location
    Tunisia
    Beans
    4
    Distro
    Ubuntu 10.04 Lucid Lynx

    googleearth et Lucid Lynx

    bonsoir tout le monde,
    j'ai installé googleearth sous lucid du dépôt medibuntu mais je n'arrive pas à me connecter au serveur donc j'ai juste un écran noir (pas de globe)
    si quelqu'un à rencontré et résolu le même problème ça serait sympa de m'indiquer la solution
    merci

  2. #2
    Join Date
    Nov 2006
    Location
    Tunisia
    Beans
    104
    Distro
    Ubuntu Development Release

    Question Re: googleearth et Lucid Lynx

    un message d'erreur particulier ? essaye de désactiver compiz.
    Last edited by Nizarus; May 10th, 2010 at 11:43 PM.
    LoCo ubuntu Tunisia and ubuntu member
    www.ubuntu-tn.org
    http://blog.nizarus.tn

  3. #3
    Join Date
    May 2010
    Location
    Tunisia
    Beans
    4
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: googleearth et Lucid Lynx

    avec compiz désactivé même erreur

    "googleearth n'a pas pu connecter http://kh.google.com:80/

    puis on m'oriente vers le lien suivant http://earth.google.com/support/bin/...er=20717&hl=fr

    sans apport de solution

  4. #4
    Join Date
    Apr 2009
    Location
    Outside the Matrix
    Beans
    55
    Distro
    Ubuntu Development Release

    Re: googleearth et Lucid Lynx

    Si tu essaye de se connecter depuis une institut (normalement qui passe par les proxies CCK) tu doit assurer que tu passe par leurs proxy et que tu utilise du HTTP pas un autre protocole. sinon si t'es dans une entreprise ou autre place tu doit verifier aussi qu'il y a pas un parfeux ou un proxy qui bloque ce ci.
    essaye de lancer Google Erath depuis la console et de voir le prompt sur l'ecran. (tu doit ecrire le nom du programme google earth sur ta console, commence par taper google et apuie sur tab 2 fois) ou cherche le nom de l'executable google earth dans les menus.
    Désactivez la fonction Atmosphère en ouvrant le menu Affichage et en cliquant sur Atmosphère pour qu'elle ne soit plus cochée. Si cette option n'est pas cochée, vous pouvez ignorer cette étape.
    Essayez de vider votre cache Google Earth.
    Last edited by Neo31; May 11th, 2010 at 05:54 AM.

  5. #5
    Join Date
    May 2010
    Location
    Tunisia
    Beans
    4
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: googleearth et Lucid Lynx

    Quote Originally Posted by Neo31 View Post
    Si tu essaye de se connecter depuis une institut (normalement qui passe par les proxies CCK) tu doit assurer que tu passe par leurs proxy et que tu utilise du HTTP pas un autre protocole. sinon si t'es dans une entreprise ou autre place tu doit verifier aussi qu'il y a pas un parfeux ou un proxy qui bloque ce ci.
    essaye de lancer Google Erath depuis la console et de voir le prompt sur l'ecran. (tu doit ecrire le nom du programme google earth sur ta console, commence par taper google et apuie sur tab 2 fois) ou cherche le nom de l'executable google earth dans les menus.
    Désactivez la fonction Atmosphère en ouvrant le menu Affichage et en cliquant sur Atmosphère pour qu'elle ne soit plus cochée. Si cette option n'est pas cochée, vous pouvez ignorer cette étape.
    Essayez de vider votre cache Google Earth.

    j'utilise une machine chez moi avec un modem ADSL Gnet
    je n'ai pas installé de firewall
    le lancement au terminal ne donne rien de du tout le programme se lance normalement mais ne peut pas connecter au serveur des images satellite
    pas de serveur => rien dans le cache

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •