Results 1 to 1 of 1

Thread: all i want to do is upgrade from vbox 3.0.8 to 3.1.6

  1. #1
    Join Date
    Aug 2008
    Beans
    6

    all i want to do is upgrade from vbox 3.0.8 to 3.1.6

    i've been at it for hours. first i tried to remove the old version with sudo apt-get remove and install with sudo apt-get install virtualbox-ose; however this just reinstalled version 3.0.8. i then attempted to download the version right of the website. i changed directories into the appropriate one and typed ./configure. this was cumbersome as i encountered a multitude of dependencies which i had to keep installing and eventually it said that it could not find Xcursor. i wasn't sure how to redirect it or install Xcursor (i couldn't find it in Synaptic Package Manager). i tried several other methods with little to no success. so i gave up and wrote this post.

    the reason i am so intent on installing the latest version is that 3.0.8 has terrible sound quality with my windows 7 VM and i heard they had improved that with the latest version.

    any help would be greatly appreciated.

    update: i resolved this issue
    Last edited by echo11381618; May 10th, 2010 at 05:12 AM. Reason: solved

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •