Results 1 to 2 of 2

Thread: hardy->lucid: wireless ok for me, not for added users

Hybrid View

  1. #1
    Join Date
    Sep 2007

    hardy->lucid: wireless ok for me, not for added users

    After installation, I had no problems using wireless. Next, I added a new user (with administrative access). Now, when I log in as the new user, nm-applet doesn't appear in the panel and there is no wireless access.

    I've tried adding the Notification Area (nothing appears), making sure that the new user can connect to networks, etc with no success. System Monitor shows that nm-applet is sleeping. When I restart and login as myself, everything is still working fine.

    Computer: Dell Latitude D600
    - Ram: 1 GB
    - HD: Hitachi ATA HTS541680J9AT00
    - OS: Win XP Pro & Ubuntu 10.04
    - OS: win XP pro 32 & Ubuntu 10.04
    - Network Controller: Broadcom BCM 4306

    What additional info should I provide to assist diagnosis?


  2. #2
    Join Date
    Sep 2007

    Re: hardy->lucid: wireless ok for me, not for added users

    Problem (semi) solved, and pretty simple, too: Log in as one of the added users and go to System>Preferences>Network Connections and click on the "Wireless" tab. Click on "Add" and manually enter the SSID (network name) of the wireless network you want to connect to. Also check the "Connect automatically" box in the upper left corner of the dialog box. Give the new connection a name (optional). When you close the dialog, you'll be asked for the wireless connection's password.

    When I finished this, the nm-applet appeared and I had my wireless connection. BTW, when I clicked on the "available to all users" box in the dialog, it shut off the connection I'd just made.

    nm-applet appears to offer roaming access to other wireless connections, but I haven't tried that.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts